Jump to content
  • 0

MyDVD - Burn hangs @ 46% (EMC9)


Mike_mn

Question

Here is a strange hang in MyDVD that I ran across. And the solution I found. I havn't as yet found a simular solution posted, so I'm posting it to help save hair pulling.

 

I've had EMC7 for a few years, but am a newbie to EMC9. I tested burning a DVD with 4 - 30 second clips on two menus. One of the clips had a few chapters. I used the default menu style - the one with pictures of trees/forests that change seasons.

 

Regardless if I burned 'Fit to Disc' or 'High Quality', to an image file, to a DVD, started from the start menu - always resulted the same way - the burn would hang at 46% on 'Current Task: Encoding Menu 1 of 3 (0%)' with the progress window black.

 

I read many posts about this and followed the two that are often referenced - starting MyDVD from the start menu, defraging, video drivers. Burn process still hung. The clip I used was okay because I burned a 'no menu dvd' with one of the clips sucsessfully.

 

After testing many combinations of settings, after selecting 'Apply motion to all menus', the burn was sucsessful. I must have selected 'Make all menus still' when building the menu. The default menu is a movie, and I suppose setting it to still image confused the burn process. I verified this by setting the project back to 'Still Image' and again the burn hung at the same point. Can anyone recreate this?

 

Now I'm wondering if any of the unresolved burn hangs with DVD menus may be related to this?

Has anyone encountered this?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I would like to get more information on how you solved this problem and to see if I have the same problem. Basically, I have 30 pictures that I put together and turned into a MPG file with video wave9. Then I went into mydvd to turn this mpg file into a DVD. The process always ends in an error at the 97% complete stage while writing to disc. I get an error message. I can burn other DVD as long as they are not pictured based.

 

How did you create the file to burn? Which menues did you use to turn annimation on?

Link to comment
Share on other sites

I would like to get more information on how you solved this problem and to see if I have the same problem. Basically, I have 30 pictures that I put together and turned into a MPG file with video wave9. Then I went into mydvd to turn this mpg file into a DVD. The process always ends in an error at the 97% complete stage while writing to disc. I get an error message. I can burn other DVD as long as they are not pictured based.

 

How did you create the file to burn? Which menues did you use to turn annimation on?

 

 

From the post by Mike_mn: Apply motion to all menus

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...