Jump to content
  • 0

Roxio and Windows Media Player


Mark377

Question

Can anyone help me. Everytime I open a MPEG or WMV in Windows Player, First it opens

very slow and before it does open up and start to play the activation screen for Roxio opens up and wants me to Register My product. I click cancle and the file opens and Plays fine in Media player

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Can anyone help me. Everytime I open a MPEG or WMV in Windows Player, First it opens

very slow and before it does open up and start to play the activation screen for Roxio opens up and wants me to Register My product. I click cancle and the file opens and Plays fine in Media player

 

Registration of the software has nothing to do with activation. If you have Roxio on your computer, click yes, instead of cance.

 

I have no idea why it would do that, if you are using WMP.

Link to comment
Share on other sites

Registration of the software has nothing to do with activation. If you have Roxio on your computer, click yes, instead of cance.

 

I have no idea why it would do that, if you are using WMP.

 

Thanks Again for your response

It seems to be just doing this w/ MPEG's not WMV. When I click Yes the screen says invalid Code

You are right it wants me to Activate this product.

This last time I closed WMP clicked yes and it went through and Activated ok and now it's not doing it

Should have done this before I posted.

Just don't understand why one program messes with another, but it seems to be

very prevelent these days.

Thanks

 

MFF

Link to comment
Share on other sites

It certainly won't hurt to give it a try - I carefully avoided installing either IE7 or WMP11 on my own machines - they were written for Vista and backported to XP and made changes to the OS kernel (which totally messed up earlier versions of EMC)

Link to comment
Share on other sites

I think WMP 11 is OK with EMC 9 (never had a problem, except that Drag to disc has to be disabled for the burner drive if I want to use WMP to burn an audio CD).

 

I think what happened was that WMP was using the Roxio mpeg codecs when playing the file, and that these needed activating (usually this comes up with My DVD or Videowave).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...