Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Windows Explorer


e.menendez@chello.se

Question

Hi:

Recently installed EMC8 and haven't tried it thoroughly yet, but the first issue I found is that Windows Explores opens independently when I select most of the applications from the Applications menu at the Home interface. This happens in the few secondes before the application module gets loaded and starts.

Is there someway of preventing this???

I hace already installed/uninstalled twice the software, but it happens again. (I run instalaltion from a downloaded package)

Nothing really serious, i.e. the sor´ftware does not crashes, BUT it's kind of annoying having to close the explorer that opens anyway later within the application module

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Hi:

Recently installed EMC8 and haven't tried it thoroughly yet, but the first issue I found is that Windows Explores opens independently when I select most of the applications from the Applications menu at the Home interface. This happens in the few secondes before the application module gets loaded and starts.

Is there someway of preventing this???

I hace already installed/uninstalled twice the software, but it happens again. (I run instalaltion from a downloaded package)

Nothing really serious, i.e. the sor´ftware does not crashes, BUT it's kind of annoying having to close the explorer that opens anyway later within the application module

 

What is the content of the explorer window you get? Is it by any chance "C:\Program"? If so do you have both "C:\Program\" and "C:\Program files\"? If so than this is probably a simple quoting error by Roxio which should be reported as a bug.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...