Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

can't get cassette tapes to record at lp/tape assistant


recording x2

Question

I followed directions hooking up my cassette player to my pc. used RCA stereo mini Y cable from output of tape player to input of pc. Went into lp/tape assistant and turned on tape player. No movement at meters of lp/tape assistant. If I push the record button, the timer starts, but still no record level at meters.

Can not playback song.

Tried input on pc at front and back of unit.

On setup:Tried different "input" types. Using "line in" at least lets me hear the music over the speakers of my pc. Anything else equals no sound...ie, microphone, phone line etc.

Also tried recording at "sound editor" same results. Any help is greatly appreciated.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

I don't see any drop down menu on the lp/tape assistant or sound editor. Where should I look? There is NO meter activity when I'm playing cassettes. By trying other options, I assume you me changing "input" on the recording channel. I tried others but the only one I get sound from, through the speakers, is the LINE IN. The sound card is a Realtek AC97 audio.

I went into the control panel audio and selected "recording" for LINE IN. The volume slider was at least 1/2 way up. Still no activity at the meters when playing the tape. Advanced options for "sound playback" only gave me options for speakers, ie headphone, keyboard or quadraphic etc. I saw nothing about listening while recording is set properly.

I have audio inputs in the front of the computer. I'm connected there now. What is MCE?

Thank you for your help. I hope this information helps. Please let me know if you have any other questions.

 

You have an audio chip and not an audio card. This image is from V8 that I have on my laptop. That has an audio chip. I used that just to show you what kind of options you should get.

 

MCE is Microsoft Media Center. Are you sure that the jacks on the front of your computer are not audio out?

Link to comment
Share on other sites

You have an audio chip and not an audio card. This image is from V8 that I have on my laptop. That has an audio chip. I used that just to show you what kind of options you should get.

 

MCE is Microsoft Media Center. Are you sure that the jacks on the front of your computer are not audio out?

 

I can not find any information about an audio chip. Under my computer info-hardware it lists a sound card:

manufacturer: Realtek. Model: Realtek AC'97 Audio. Driver:alcxwdm.sys

 

The jacks on the front of the computer are marked "audio". There are three: microphone, headphone and the third looks like ((.)) with an arrow pointing in. On the back of the unit there are three jacks: microphone and the second ((.)) with and arrow pointing out and the third has the arrow pointing in. I've been using the front plug with the arrow pointing in.

 

I can only describe(could not get an image) the "input" selections I have on the LP/take assistant. They are: line in, phone line, microphone, cd/video in, aux/line in2, stereomix, mono mix. I have been using line in.

Link to comment
Share on other sites

The Realtek AC97 is 99.9% of the time an onboard audio chip - quick check is to look at the back of the computer - if the sockets are all vertically mounted from the motherboard, it's probably a card - if they're in the cluster with the others, then it's an onboard chip (doesn't always hold up tho - some onboard sets have a header set that looks as if it's a card, but some of the sockets will still be in the cluster)

Link to comment
Share on other sites

The jacks on the front of the computer are marked "audio". There are three: microphone, headphone and the third looks like ((.)) with an arrow pointing in. On the back of the unit there are three jacks: microphone and the second ((.)) with and arrow pointing out and the third has the arrow pointing in. I've been using the front plug with the arrow pointing in.

If you have jacks on both front and back on your computer, only one set will work. It is "either / Or", both at the same time will not work. If if "Line In" is working on the front, I would assume that all the jacks on the front are operational and the rear jacks are not.

 

They can be mixed though.... "Line in" in front works but "speakers out" in the rear work.. See what I mean?

 

You can change which ones will work by jumpers on the mother board of your computer or settings in the cmos. There is no "on the fly" configuration changes for these jacks. You would have to refer to your M/B manual or your computer manual for the proper way to tell/configure.

 

If you have your tape player plugged into one of the jacks (line in) and you can hear it through your speakers, you should be able to record from this input.

 

Right click on the volume control in the system tray, then select "open volume control".

Click "options", put a check mark next to "advanced controls", then click "properties", select options for "recording", put a check mark next to everything you would like a volume control for. These check marks makes the input show up in the volume control so you can adjust the volume(s) with the sliders. Then make sure that you have nothing muted that you would want to use for your input.

Link to comment
Share on other sites

What options do you see in the recording drop down menu? Are you getting any indication on those meters when you are playing the cassette and trying the other options? What sound card/chip do you have?

 

Also go into Windows control panel audio devices and make sure that your sound card is selected and that one of the recording settings that you will be using is selected and that the volume slider is more than 1/2 way up. Also while you are there, look at the advanced options where you have that choice and make sure that the window that says something about listening while recording is set properly.

 

If you have audio inputs in front on your computer are you running MCE?

I don't see any drop down menu on the lp/tape assistant or sound editor. Where should I look? There is NO meter activity when I'm playing cassettes. By trying other options, I assume you me changing "input" on the recording channel. I tried others but the only one I get sound from, through the speakers, is the LINE IN. The sound card is a Realtek AC97 audio.

I went into the control panel audio and selected "recording" for LINE IN. The volume slider was at least 1/2 way up. Still no activity at the meters when playing the tape. Advanced options for "sound playback" only gave me options for speakers, ie headphone, keyboard or quadraphic etc. I saw nothing about listening while recording is set properly.

I have audio inputs in the front of the computer. I'm connected there now. What is MCE?

Thank you for your help. I hope this information helps. Please let me know if you have any other questions.

Link to comment
Share on other sites

Try using aux/line in2,bet those are the jacks in the front.

THANKS THAT'S IT! Now I can record. Great!

Can you tell me though, why do the meters, when in idle=not recording, why does the left meter show a blue line about 30% and the right meter about 10%? Is that some kind of feedback? Can it be eliminated?

Thanks again.

Link to comment
Share on other sites

I followed directions hooking up my cassette player to my pc. used RCA stereo mini Y cable from output of tape player to input of pc. Went into lp/tape assistant and turned on tape player. No movement at meters of lp/tape assistant. If I push the record button, the timer starts, but still no record level at meters.

Can not playback song.

Tried input on pc at front and back of unit.

On setup:Tried different "input" types. Using "line in" at least lets me hear the music over the speakers of my pc. Anything else equals no sound...ie, microphone, phone line etc.

Also tried recording at "sound editor" same results. Any help is greatly appreciated.

 

What options do you see in the recording drop down menu? Are you getting any indication on those meters when you are playing the cassette and trying the other options? What sound card/chip do you have?

 

Also go into Windows control panel audio devices and make sure that your sound card is selected and that one of the recording settings that you will be using is selected and that the volume slider is more than 1/2 way up. Also while you are there, look at the advanced options where you have that choice and make sure that the window that says something about listening while recording is set properly.

 

If you have audio inputs in front on your computer are you running MCE?

Link to comment
Share on other sites

Glad that worked and try and look at Daithi's suggestion about the meters.

 

Could also be a grounding issue. Your sound card may be picking up a low frequency hum or rumble.. They don't tell you this but make sure that the computer and cassette deck are grounded to each other. A wire and a couple of alligator clips will do nicely if you have no other way of doing this.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...