Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning Slideshow w/Audio


Rho

Question

In MyDVD, I've attempted to burn a DVD with a slideshow with audio files inserted. The encoding process hangs up everytime it gets to the slideshow with the audio file. I've removed the audio, and the DVD/slideshow burns fine without the audio. The slideshow previews fine with the audio; I just can't burn it. My audio files are from itunes. Are there settings I should change to accomodate the audio files? Do I need to change the itune file format? I'm very new at this, so any help is appreciated. Thanks!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

In MyDVD, I've attempted to burn a DVD with a slideshow with audio files inserted. The encoding process hangs up everytime it gets to the slideshow with the audio file. I've removed the audio, and the DVD/slideshow burns fine without the audio. The slideshow previews fine with the audio; I just can't burn it. My audio files are from itunes. Are there settings I should change to accomodate the audio files? Do I need to change the itune file format? I'm very new at this, so any help is appreciated. Thanks!

 

You are a victim of Digital Rights Management (DRM). There are ways to make those audio files work, in VideoWave. Do a search of the forums.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...