Jump to content
  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    • There are no registered users currently online
  • 0

Edit pan and zoom


bgideas

Question

I've bought, installed and tested video display capability in EMC 9 and everything works fine EXCEPT...

 

In the super new video Edit pan and zoom no thumbnails appear to allow me to adjust the effect.

 

Does anyone know why this is or if there's a way of fixing it?

 

I've got two Pentium 4 3GHz machines with loads of ram & space etc., but it won't work on either one.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Thanks... Tried it but still no thumbnails.

It's weird... All the controls are there but no thumbs.

Thanks anyway.

 

What video cards do you have in those computers?

 

Another method is to do all your editing except for pan and zoom in VideoWave and save the project. Add that project to MyDVD and then right click it to edit it. Now try the pan and zoom. I had to do that when I had V8; now with V9, I get the windows when I open VideoWave from the Windows>Start>Programs> EMC 9>Video> VideoWave.

Link to comment
Share on other sites

Go through Start/All Programs/Roxio........ to get to VideoWave. Only one thumbnail shows for me, if going through the desktop icon, but all are there by going the Start route.

 

Further to my earlier answer about it not working, I just updated my Nvidia fx5500 graphics display and it now works but only by doing what you said and starting from the core Videowave location.

I've now made a shortcut direct to that on my desktop and that also works fine.

 

Thanks again for your help.

Link to comment
Share on other sites

Further to my earlier answer about it not working, I just updated my Nvidia fx5500 graphics display and it now works but only by doing what you said and starting from the core Videowave location.

I've now made a shortcut direct to that on my desktop and that also works fine.

 

Thanks again for your help.

 

You are welcome. I have the same problem as you.

Link to comment
Share on other sites

I've bought, installed and tested video display capability in EMC 9 and everything works fine EXCEPT...

 

In the super new video Edit pan and zoom no thumbnails appear to allow me to adjust the effect.

 

Does anyone know why this is or if there's a way of fixing it?

 

I've got two Pentium 4 3GHz machines with loads of ram & space etc., but it won't work on either one.

 

Go through Start/All Programs/Roxio........ to get to VideoWave. Only one thumbnail shows for me, if going through the desktop icon, but all are there by going the Start route.

Link to comment
Share on other sites

Go through Start/All Programs/Roxio........ to get to VideoWave. Only one thumbnail shows for me, if going through the desktop icon, but all are there by going the Start route.

 

Thanks... Tried it but still no thumbnails.

It's weird... All the controls are there but no thumbs.

Thanks anyway.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...