Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

DVD is jumping like the vertical hold is not working


cookieman

Question

I have burned a number of DVD"s from AVI files with Toast 7 and now with Toast 8, and they all play perfectly on my Intel Imac, but on all three of my DVD players, they are unwatchable as the video jumps uncontrollable and continuosly. I've tried a couple of different brands of blank Dvd-R's, but the problem continues. Any suggestions?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I just burned another DVD onto the same media, but this time it was a Video TS file, and it works perfectly, so the problem seems to be limited to AVI files converted to DVD. Rebooting from 10.4.8 is not an easy option. Any other ideas anyone?

Try this. Make sure the Roxio Converted Items folder is empty (so you won't reuse the previous encoding). Set up everything as if you were going to burn a DVD from the AVI and choose Save as Disc Image. When that is finished, select the disc image using the Image File setting in the Toast Copy window. This should automatically launch DVD Player. If it doesn't, manually launch DVD Player. Do you see the rolling video or does it play correctly? If it does not play correctly, please describe here the video and audio specs of the AVI. If it does play properly burn the disc image in the Copy window to DVD. Does that disc play properly on your Mac and on your DVD player?

Link to comment
Share on other sites

Having the exact same problem. I can play it in any Mac with no problem, but when I put it in my home DVD player (Pioneer), it's unwatchable. You can even see it playing through the vertical hold.

 

I put it into a friend's home DVD player (Sony) and at first it wouldn't even recognize the disc, then it came up with a brief message saying it was unable to play due to regional restrictions. This made us think the original video might have been encoded with a region code. I re-ripped the DVD using MactheRipper and reburned, and have the same problem!

 

It's a puzzler! I'll try your iDVD solution, and any other advice would be appreciated!

 

(PS Just re-read the posts and I'm burning from Video-TS folders, not AVI's, so I don't think the iDVD solution will work for me.)

Link to comment
Share on other sites

I followed your instructions exactly. The video played perfectly all the way through the process. It even played perfectly on the Apple after burning. When placed in a Television DVD Player, the video is jumpy. I preformed the exact same steps again, but this time I exported the DVD image using iDVD and burned using the Disc Copy option in Toast. The video played without a problem. I think this shows that it isn't a burning issue, rather an issue with toast when it is encoding the video.

Link to comment
Share on other sites

Others are reporting this and the only thing that one person said worked is to boot from an OS 10.4.8 volume. It seems to have become a problem with OS 10.4.9. I don't know anything more than what I've read here and in the Toast 7 forum about this.

Link to comment
Share on other sites

I just burned another DVD onto the same media, but this time it was a Video TS file, and it works perfectly, so the problem seems to be limited to AVI files converted to DVD. Rebooting from 10.4.8 is not an easy option. Any other ideas anyone?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...