Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Problems with adding Audio into Slide show


martyharly

Question

I am creating a music/slide show using Videowave/ EMC 9, Suite. I have been able to easily add pictues, transitions, and at leaat one song to the timeline. The PROBLEM lies with adding an addtional song. When I try and add the second song on the timeline (I obviously want the second song to add onto the timeline where the first song ends). What happens is that I only get part ( a second or more) of the song, and it ends up way down the timeline, past the pictures. I have tried to click and drag it over to the left so it plays after the first song, but that doesn't work at all. The songs I am using are all ripped from CD's. I did use Roxio on-line support, and they were cluless. Please help!!!! I am getting to the point where I may end up using Windows Movie Maker and buring it with Roxio (this works perfectly), but WMM doesn't have all the special effects that Roxio has. :( P.S. keep in mind, I know very little about computers, and don't speak computer lingo. Besides, I believe this is a software problem, not computer. Thanks. I really want to nail this issue so I can use Roxio for the reason for which I purchased it.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

I actually fixed it myself!!!!!!! It turns out that the problem was caused by a song that was on the timeline that I thought was deleated but actually wasn't (for some reason, it couldn't be seen). I had to do a "select all' then deleate. I then used the music editor to edit the two songs together. Thanks for all your suggestions............... :D

Ah, the ghost song rears its ugly head again. Try this the next time. Go to the top menu, select tools then options and then clear the proxy files. They will be immediately be rebuilt with that ghost music (or image or other) not included. I don't know why this happens at times but it does. The proxy files are almost like a staging area for media to help the program open and load an existing project faster.

Link to comment
Share on other sites

This was such an odd problem that even customer support couldn't figure it out. 9I guess thats not saying alot) It really was like there was a ghost file on the timline. You were the only one in cyberspace that seemed to know what I was talking about

Experience -learned the hard way but there are a bunch of pots on this if you do a search.

Link to comment
Share on other sites

I am creating a music/slide show using Videowave/ EMC 9, Suite. I have been able to easily add pictues, transitions, and at leaat one song to the timeline. The PROBLEM lies with adding an addtional song. When I try and add the second song on the timeline (I obviously want the second song to add onto the timeline where the first song ends). What happens is that I only get part ( a second or more) of the song, and it ends up way down the timeline, past the pictures. I have tried to click and drag it over to the left so it plays after the first song, but that doesn't work at all. The songs I am using are all ripped from CD's. I did use Roxio on-line support, and they were cluless. Please help!!!! I am getting to the point where I may end up using Windows Movie Maker and buring it with Roxio (this works perfectly), but WMM doesn't have all the special effects that Roxio has. :( P.S. keep in mind, I know very little about computers, and don't speak computer lingo. Besides, I believe this is a software problem, not computer. Thanks. I really want to nail this issue so I can use Roxio for the reason for which I purchased it.

 

At the top of the screen, click on Production, then click on Fit Video and Audio. See if that helps.

Link to comment
Share on other sites

Ah, the ghost song rears its ugly head again. Try this the next time. Go to the top menu, select tools then options and then clear the proxy files. They will be immediately be rebuilt with that ghost music (or image or other) not included. I don't know why this happens at times but it does. The proxy files are almost like a staging area for media to help the program open and load an existing project faster.

 

 

This was such an odd problem that even customer support couldn't figure it out. 9I guess thats not saying alot) It really was like there was a ghost file on the timline. You were the only one in cyberspace that seemed to know what I was talking about

Link to comment
Share on other sites

At the top of the screen, click on Production, then click on Fit Video and Audio. See if that helps.

 

You could also consider adding one piece of music to the music track and the second piece to one of the other audio tracks such a sfx or narration. You can then drag the music to where you want it. If you want a third piece of music, add it to the music track and then keep alternating. Using two audio tracks allows you to overlap music so whan one fades out, the other one is fading in.

 

Watch this video (last one on the list) to see if anything there will help you about how to grab the audio and move it.

Link to comment
Share on other sites

You could also consider adding one piece of music to the music track and the second piece to one of the other audio tracks such a sfx or narration. You can then drag the music to where you want it. If you want a third piece of music, add it to the music track and then keep alternating. Using two audio tracks allows you to overlap music so whan one fades out, the other one is fading in.

 

Watch this video (last one on the list) to see if anything there will help you about how to grab the audio and move it.

 

I actually fixed it myself!!!!!!! It turns out that the problem was caused by a song that was on the timeline that I thought was deleated but actually wasn't (for some reason, it couldn't be seen). I had to do a "select all' then deleate. I then used the music editor to edit the two songs together. Thanks for all your suggestions............... :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...