Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Media Selector disappeared!


bamagal

Question

11 answers to this question

Recommended Posts

Before you do the next suggestion, if you're in Videowave and click Show Media Selector, is it possible it is just in a minimized mode? If you do ALT+TAB, does it open that Media Selector. I just came across a similar issue (for Music Disc Creator) hence my question.

 

If nothing else works, the only thing I could think of right now is to do a reinstallation of the software. Do a clean install.

 

I tried the ALT+TAB and that did not work. It is like the window is open but I just can't find it (if that makes any sense at all!). When I click on View, the Media Selector is checked - like it is open. When I click it off, the main window changes color......

 

I tried to go into the registry, but I don't know what I am doing there and I can't find the structure the earlier post refers to - obviously since it is different.

 

I go to

HKEY_CURRENT_USER

SOFTWARE

ROXIO

from there my choices are: Comman SDK9, MediaCapture9, MediaManager9, MyDVD, PhotoSuite9, RoxioCental33 and VideoUI9

 

I can't find a settings on any of these!

 

Thanks again for all your help.

Link to comment
Share on other sites

Thanks for the quick reply....how do I do that?

 

Thanks.

Start>Control Panel>Add or Remove Programs.

Select Roxio Easy Media Creator 9 Suite. Then click the Change button. Follow instruction bearing in mind you want to do Repair.

Link to comment
Share on other sites

Start>Control Panel>Add or Remove Programs.

Select Roxio Easy Media Creator 9 Suite. Then click the Change button. Follow instruction bearing in mind you want to do Repair.

 

Thanks so much for your help, but that did not work. Oh my goodness I could just cry.....I am way into this slide show that I need to have ready by Friday.

Link to comment
Share on other sites

When you say "disappear", nothing shows up if you click "Show Media Selector" in Videowave?

 

How about if you use "Add Photo/Video" or "Add Background Audio", it opens up an Explorer-type window does it? If so, you can continue on with your production.

Link to comment
Share on other sites

When you say "disappear", nothing shows up if you click "Show Media Selector" in Videowave?

 

How about if you use "Add Photo/Video" or "Add Background Audio", it opens up an Explorer-type window does it? If so, you can continue on with your production.

 

 

When I click "Show Media Selector" nothing shows up - you are correct. The program seems to 'think' it is up - there is just nothing there - like maybe it is off the screen or something - but I can't find it.

 

Yes, I can do add photo and audio - I just can't use my photos to make an overlay (so as to create a different background color for a particular photo).

 

These boards have always been great help and I thank you very much.

Link to comment
Share on other sites

Before you do the next suggestion, if you're in Videowave and click Show Media Selector, is it possible it is just in a minimized mode? If you do ALT+TAB, does it open that Media Selector. I just came across a similar issue (for Music Disc Creator) hence my question.

 

If nothing else works, the only thing I could think of right now is to do a reinstallation of the software. Do a clean install.

Link to comment
Share on other sites

I just ran into the EXACT problem. I can no longer bring up the media selector.

 

It happend after I did some intensive video editing today for my friend's wedding project. Everything was working fine. I closed the program and shut down the computer gracefully for dinner. When I resumed my work tonight, I could no longer bring up media selector like the original poster described. Any insight?

 

I attempted to repair the program but I purchased the copy on-line. I only have the EXE file but Windows wants the MSI file. Any idea how I can extract the MSI file from the Windows installer. Did anyone try to full uninstall/install the program? I don't want to try it unless it is proven to work...

 

Please help! I hope this is not Roxio's way to force one to upgrade to EMC 10. :(

Link to comment
Share on other sites

I think I found the cultprit. I upgraded SlySoft's AnyDVD to the latest version 6.1.8.4 this afternoon.

 

I did a system restore and magically I can bring back the media selector when I start up Videowave again. That'll solve my problem for now and have to figure why there is a conflict between these two programs. Strange...

Link to comment
Share on other sites

bamagal try this.Hit Ctrl-Alt-Del and bring up Task Manager.Go to the Applcations tab and see if you see Media Selector.If you do right click and hit Maximize and see if it comes up.

This has worked for a couple of other dissappearing things for others.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...