Jump to content
  • 0

features of videowave quit working


flying shark

Question

Last fall a retired friend of mine wanted to edit his collection of family videos

 

I have been using video wave for years stating with videowave 2 them moving on to 3,4,5,6,6.5 ,7,7.5 8(terrible) so i suggested he try 9 which he did I have spent many hours with him helping him do his project

I realized his computer was marginal to run creator 9 but after we updated his video card it would run the program even in hardware mode

 

now after about 6 months some of the features have quit working eg. brightness control pan and zoom

contrast control

 

these controls come up and can be set put no effect is made to the video

 

he is running media player 10 but does have ie7

 

any help would be appreciated

 

Ps i am running mc 9 on my 3.4 gighetz machine with few problems but would also like to see an update as i feel there are some problems with video hanging up running slow

 

any help for my friends problem would be appreciated

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Last fall a retired friend of mine wanted to edit his collection of family videos

 

I have been using video wave for years stating with videowave 2 them moving on to 3,4,5,6,6.5 ,7,7.5 8(terrible) so i suggested he try 9 which he did I have spent many hours with him helping him do his project

I realized his computer was marginal to run creator 9 but after we updated his video card it would run the program even in hardware mode

 

now after about 6 months some of the features have quit working eg. brightness control pan and zoom

contrast control

 

these controls come up and can be set put no effect is made to the video

 

he is running media player 10 but does have ie7

 

any help would be appreciated

 

Ps i am running mc 9 on my 3.4 gighetz machine with few problems but would also like to see an update as i feel there are some problems with video hanging up running slow

 

any help for my friends problem would be appreciated

I'm not sure why this would happen but he might benefit from a repair install.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...