Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

CinePlayer 3.4


The Ice Ghost

Question

7 answers to this question

Recommended Posts

When you're in Cineplayer and open Tools (little gear looking thing),DVD,Language and make sure that Preferred Subtitles Language has a setting other than none.

I tried it on mine with Pan's Labyrinth.The movie is in Spanish and I got English subtitles.

Link to comment
Share on other sites

I'm not sure what the problem could be.You tried what I suggested and that didn't work.I'm not trying to be a smart a** here but are you going into the dvd menu and turning on the subtitles?Have you tried this on a regular dvd player and seen the subtitles on your tv?Other than these couple of things I can't think of a reason you shouldn't see them.

Link to comment
Share on other sites

Sorry if this aren´t the prober forum.

 

I have a problem with my subtitles in cineplayer, i can´t see them, i have tried allmost everything in the settings.

 

I have allso reinstalled my graphic driver.

 

Can anyone help me

Are you running Vista? Is the disc you're trying to view a commercial disc or home made one? Give us more hardware information please.

Link to comment
Share on other sites

Im running Windows Vista ultimate home

 

I can´t get any subtitles to run, neighter I run a original DVD from DVD drive, or I mount one on my Harddrive.

 

Motherboard

ASUS P5W DH Deluxe.

 

Processor

Intel Core 2 Duo 2.66GHz.

 

RAM

4 stk. 1GB Corsair DDR-II PC-6400/800

 

Graphiccard

ASUS Radeon X1900 XTX 512MB DDR3.

 

Harddrive

2 stk. Raptor 36GB SATA150 10.000rpm 16MB cache RAID1.

1 stk. Maxtor 250GB SATA150 7.400rpm 16MB cache.

1 stk. Maxtor 850GB SATA150 7.400rpm 16MB cache.

 

Powersupply

NorthQ Ultra Silent 500Watt m. 120mm blæser.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...