Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Weird problem witn Record Now v7.2


buzzed

Question

I'm using Record Now v7.22 that came pre-installed on my laptop (Toshiba Satellite). Lately, Sonic has been a bit temperamental :angry2:

After I burn a CD & click the "Done" button, the program DOES NOT CLOSE.

If I stick in a second CD & click the Record Now icon nothing happens - I have to go into task manager & manually shut down RecordNow.exe

After I do that, everything works fine UNTIL I have to burn another CD & I have to go thru the same process again.

It's really annoying :(

 

Has anyone encountered a similar problem? Can someone suggest a fix please?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Yss, same problem-no solution-just poorly written software. Tell Toshiba not to buy any more of their software. I complained to IBM-top management.

Fred

 

 

I'm having the same problem on my Dell. Thought maybe something had become corrupted with Sonic, but I recently had a hard drive crash and reloaded everything from scratch. Still have the same annoying problem!

Link to comment
Share on other sites

If it came with the computer (or burner), it is an OEM Version - the Original Eqpt Mfgr pays for the rights to use it, and also have the ability to make changes to the software. In return it is the OEM who accept responsibility to support it - so you need to be contacting Toshiba or whoever.

 

Complaining on a user Forum (the people who answer are people who have bought the software) isn't going to reach the eyes of those whom you seem to want it to reach.

 

Lynn

Link to comment
Share on other sites

I'm using Record Now v7.22 that came pre-installed on my laptop (Toshiba Satellite). Lately, Sonic has been a bit temperamental :angry2:

After I burn a CD & click the "Done" button, the program DOES NOT CLOSE.

If I stick in a second CD & click the Record Now icon nothing happens - I have to go into task manager & manually shut down RecordNow.exe

After I do that, everything works fine UNTIL I have to burn another CD & I have to go thru the same process again.

It's really annoying :(

 

Has anyone encountered a similar problem? Can someone suggest a fix please?

 

 

Yss, same problem-no solution-just poorly written software. Tell Toshiba not to buy any more of their software. I complained to IBM-top management.

Fred

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...