Jump to content

MSN Sounds


pcdoctor

Recommended Posts

Does any body use MSN. For some reason the sounds it makes stopped. From the time you click on your screen name until close. No hello, no good-bye and no sign on sounds. I have tried all the obvious solutions and some not so obvious. I do hear the new mail sound and maybe some messenger sounds. I have also noticed, you know when you are using IE and you get the prompt to install the ActiveX control and the sound you hear for that is also not working. I think it may be because of some net passport or wondows live ID conflict. I do have 3 different accounts. :huh:

 

Any suggestions would be greatly appreciated.

 

Thanks

Link to comment
Share on other sites

If you have not checked....

 

Under control panel -> Sounds & Audio Devices -> there is a tab for sounds. Under that tab (sounds) you can select a sound scheme or assign a specific sound to a specific action.

 

Maybe your sound scheme has changed some how.

Link to comment
Share on other sites

And if you don't like any of the default sounds that are available, you can always add your own audio files to the list and use them. (Just add your own audio files to the C:\Media folder).

 

Frank...

Link to comment
Share on other sites

Please forgive me, but the screen-name you've chosen does seem rather incongruous. I'm smiling at the screen-name rather than you or your Vista problem.

No offense taken. The name does tend to cause that reaction. Although I can fix most PC problems, this one has got me stupmed. It just stopped working one day, but only in MSN. It usually is something simple so I will try the sugestions offered. And Its under XPMCE2005 not vista

 

Tried the suggestions with no luck. I believe it goes much deeper with MSN. I have even did a "clean install" LOL and it still has not changed.

Keep the suggestions comming.

Link to comment
Share on other sites

No offense taken. The name does tend to cause that reaction. Although I can fix most PC problems, this one has got me stupmed. It just stopped working one day, but only in MSN. It usually is something simple so I will try the sugestions offered. And Its under XPMCE2005 not vista

 

Tried the suggestions with no luck. I believe it goes much deeper with MSN. I have even did a "clean install" LOL and it still has not changed.

Keep the suggestions comming.

I honestly don't know what's causing your problems but my newly installed XP would not play boot up and shutdown sounds and someone pointed me to this page and the first suggestion (TweakUI) fixed my problem. There may be something for you here too.

Hope it helps.

Link to comment
Share on other sites

I appreciate the suggestion. But it didn't work. I have all other sounds, it's just the msn sign in sounds and sign out sounds. Fron the time I click my screen name and when I sign out. They just stopped working. I feel it may be embedded a little deeper than I can reach on my own. It's jost not worth zeroing out the drive and starting over.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...