Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

error


F. Ferroni

Question

Hello.

 

I recently changed the connection of my toshiba dvd burner from usb to a firewire slot.

 

Before it had a usb2.0 slot, but i had to change it because my computer has a usb1.1 so it's terribly slow.

 

So i happily used it for a while to read movies ... and thought that there were no problems with this shift.

 

However i tried burning a dvd on it and now it doesnt work.

 

How come?

 

The presence of my dvd burner in the computer is a fact, my computer "sees" it ... even Toast 8 sees it... but then after it encodes, and before it starts writing, it gives me an error.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

What is the error message?

 

 

Well, i tried burning another dvd and see if it repeated the error.

 

but now it doesn't even do that .. toast get's blocked when it's reading the "State" of the dvd burner ... after you click the red button :P

 

sigh ... i think that it's an interface problem, because i tried burning a data disc and even that didnt work...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...