Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Capture


Bacon

Question

I have a Gateway DX402B computer and Vista Op System. I had trouble getting an audio capture because I would get the error message that my audio card driver was not supported. So, I went to answers by gateway and found out how to upgrade my sound card driver within the Vista Op System, which has to be done manually through the cabs folder. Now, I am half way home. on the record screen in the record from: drop down menu I select Line In and my driver. However, on the input: drop down menu it has Master Volume as the only option available and when I try to record the timer works, it seems to be recording but ther is no sound. Also, in sound editor the length of the tracks and clips are recognized but no sound. Can anyone help me resolve my problem?

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

What are you trying to record?Is the source hooked to the line in on your sound card?You say the timer works but do the meters move?

Do you have a seperate sound card or is the sound built into the motherboard?

I'll be home in a couple hours and try this in Vista.If you go into The Control Panel,Sound does line in show as one of the choices?If it does is it enabled?If not try right clicking on it and enabling it.Something in the past tells me only one input can be enabled at a time in Vista.

I am trying to record off the sound card. It is not a separate sound card it is built into the motherboard. The Control Panel, Sound does have a line in and it is enabled. The timer works but the meters do not show any movement.

Link to comment
Share on other sites

No it is still not working the way my easy capture worked when I had XP and EMC 7.5. I understand that Line-In is used when you want to record from an external device such as an 8 track player. But when you want to record from the computer such as a digital camera video with sound or an internet streaming radio you don't use the Line-in recording device. You capture that while it is playing on your computer. Going to EMC 9 and Vista has removed that capability from me.

 

However, I do appreciate your help.

Link to comment
Share on other sites

The whole thing about this is that Microsoft changed the way that sound is handled when they built Vista.It no longer uses DirectSound,instead it uses OpenGL.This is causing a problem with many applications as well as hardware.I can't give you a full explanation cuz I'm not technically into it,I can just relate what I have read about it trying to solve this problem myself.

If you look at various sound card manufacturers websites you'll probably find this info.I have a Sound Blaster Audigy and this is what I'm reading on their site.

My guess is this problem will continue until cards designed to work with Vista start appearing.At this point it's hit or miss as to if your card or built in will work.My audigy doesn't,my built in does.Go figure.

Link to comment
Share on other sites

As far as capturing Internet radio I know that I can with my motherboards built in sound because I checked it for another thread.Like TOTG says it all depends on the sound device you have in your computer.If you go back to the control panel and right click while in the recording tab check "Show disabled devices".Do you have anything like "what you hear" or "wave"?If so then try using those and see if you can capture.

Link to comment
Share on other sites

Ok,sorry for the delay.I haven't tried it yet but I'm getting ready to.

If the meters aren't moving then either you're not getting a signal or the volume's down.

Let me try and I'll be back.

 

Here's results.With my Sound Blaster Audigy I wasn't able to get it to work.Not sure why but didn't dig into it very much.

With my MB's built in sound (Sigma Tel) I was able to use Easy Audio Capture.I hooked my mp3 player to the line in jack on the MB,set the Capture from setting to Line In,left the Input on Master Volume (only choice) and tried to capture.Right away the meters started moving.I didn't get sound through my speakers but I wasn't set up for it so I don't know if I could or not.

Check to make sure that you're in the correct jack on the motherboard.You said you already checked the Control Panel for the Line In under recording.Make sure it's set as the default.

Other than that I really can't tell you anymore.It is possible with built in sound so it must just be a setting somewhere.

Link to comment
Share on other sites

I have a Gateway DX402B computer and Vista Op System. I had trouble getting an audio capture because I would get the error message that my audio card driver was not supported. So, I went to answers by gateway and found out how to upgrade my sound card driver within the Vista Op System, which has to be done manually through the cabs folder. Now, I am half way home. on the record screen in the record from: drop down menu I select Line In and my driver. However, on the input: drop down menu it has Master Volume as the only option available and when I try to record the timer works, it seems to be recording but ther is no sound. Also, in sound editor the length of the tracks and clips are recognized but no sound. Can anyone help me resolve my problem?

I don't have Vista but perhaps it works similar to XP. Go to the control Panel, Sounds and Audio devices and select recording, then volume and then select options, properties and put check marks where appropriate You might also want to do that with the playback controls. What you check is dependent on your sound chip/card. Hope you can get to the right place. Make sure that not all options are muted.

This is the XP version of the play control:

 

Forgive me if this is too basic for you. I have to assume that you did not check these settings.

Link to comment
Share on other sites

The whole thing about this is that Microsoft changed the way that sound is handled when they built Vista.It no longer uses DirectSound,instead it uses OpenGL.This is causing a problem with many applications as well as hardware.I can't give you a full explanation cuz I'm not technically into it,I can just relate what I have read about it trying to solve this problem myself.

If you look at various sound card manufacturers websites you'll probably find this info.I have a Sound Blaster Audigy and this is what I'm reading on their site.

My guess is this problem will continue until cards designed to work with Vista start appearing.At this point it's hit or miss as to if your card or built in will work.My audigy doesn't,my built in does.Go figure.

 

 

Thanks for the explanation.

Link to comment
Share on other sites

What are you trying to record?Is the source hooked to the line in on your sound card?You say the timer works but do the meters move?

Do you have a seperate sound card or is the sound built into the motherboard?

I'll be home in a couple hours and try this in Vista.If you go into The Control Panel,Sound does line in show as one of the choices?If it does is it enabled?If not try right clicking on it and enabling it.Something in the past tells me only one input can be enabled at a time in Vista.

Link to comment
Share on other sites

I have a problem that is similiar. I can't capture from my soundcard since I upgraded to vista. It worked fine on XP, but now after switching to Vista, it no longer will see my sound card. I want to record clips off music and movies I have on my PC.

Link to comment
Share on other sites

"I am trying to record off the sound card. It is not a separate sound card it is built into the motherboard"

I surely don't understand this statement. If you are trying to record off a sound card and then you say "It is not a separate sound card, it is built into the motherboard".

 

If indeed you are using the audio chip that is built into the MB and your audio cable is placed in the correct port on the MB sound ports, that should do it unless you have something muted. If you ARE using the MB audio, make sure that the BIOS setup is set to enable it.

 

If on the other hand you ARE using an attached dedicated sound card on the computer, then the same would apply as above and you need to disable the BIOS setup for the MB audio. Just make sure that the audio cable in that case is plugged into the correct port on the sound card and NOT the audio ports on the MB.

 

Frank...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...