Jump to content
  • 0


Michael Y


Roxio has finally released the patch to fix the MPEG-2 activation problem.


Issue: No Permission , Bad Installation error when activating Mpeg 2 encoder.




1.) First disable your startup items and services


. Click on the "Start" button and select "Run".


. Type "msconfig" and click on the "OK" button or press the "Enter" key.


. Select the "Startup" tab over on the right side.


. Click on the "Disable All" button.


. Click on the "Apply" button


. Now go to the services tab


. Place a check in the box that says "Hide all Microsoft Services"


. Now choose disable all, apply and finally close.


. Click "YES" to restart the computer.



NOTE: To reverse these changes, follow the above steps and select "enable all" for both services and startup.

Do not do this until activation is complete as there is something running on your PC conflicting with the activation.




2.) Download Microsoft Windows Installer Clean Up Utility


a. Enter the following address into the Address Bar of your web browser:



b. Scroll down to and click on "Download the Windows Installer Cleanup Utility package now"


c. Click on Save and select to save to your Desktop


d. On your Desktop, double-click on msicuu2.exe file and follow the on-screen instructions to install


e. Click on start, then All programs, and finally Windows Install Cleanup


f. Locate the Sonic Activation Module


g. Click on Remove


Then go to this link and download the file.


Link removed so my post below.


Save this one to your desktop as well.


Double click on the file and it will open and show an 'Activation.exe' file, double click on that to run it.

Follow the prompts to install the program.


Now reboot your computer, and try to run a video component of Creator 9 to see if the problem is resolved.


If the information provided does not resolve your issue simply update your webticket with a detailed explanation with the steps you have tried and any error messages you receive.


If you have any other questions, please let me know.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

The source is directly from Roxio. This was sent in an email to me after I called in. I've actually been following this topic for a while now, I just never posted...



This is actually an old fix. It didn't work for me. I've tried a number of different things from the help line and none have worked. They have passed my case on to "Level 2" support as of last Friday. So far they haven't contacted me.

Link to comment
Share on other sites

The Shark is correct, it was an early "fix" that proved to be a limited value… It worked for some but not for most.


Likewise it was never Roxio's intention for it to be released to the general user base. – I have removed the link to comply with that intention.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...