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Audio/video Sometimes Out Of Sync


jmaar

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Hi...

 

I've been burning a lot of DVD's using MyDVD 6.1..3 in the past few days and running into the same, odd problem. Can you help?

 

Lip sync on some of the DVD's is off by as much as a second. Nothing consistant about when it happens.

 

I've tried some of the suggestions attached at the bottom.

 

Here are the details:-

 

-Using Sonic's My DVD Delux software version 6.1.3

-Software shows "no updates" are needed

-All recorded using files from TiVo

-All recorded using "Fit to DVD"

-Length of disc is 2 hours (2-4 items on it)

-Base files have okay lip sync-- meaning I can play them on my computer and they're fine. It's only after burning them with MyDVD software this happens.

-Have put chapter markers down on all of them

-Have tried different DVDs at differing recording speeds, problem appears randomly across all of them

-On one DVD there are four "shows" of 30 mins each (each was it's own file) .. two of them have bad lip sync, the other two do not.

-Have one DVD where there are two "shows" of 60 mins each- each it's own file-- one of the shows is fine, the other is not. Odd thing is that a DVD I burned about 3 weeks ago has okay lip sync on the file (show) that has bad lip sync on this DVD (same base file, different pairings to make a different DVD).

-My PC is running: Windows XP SRII, 1GB of RAM, Pentium 4 (2.5Mhz)

 

Seems about 20% of the time the lip sync is off-- never on all the items on a disc.

 

Any help is appreciated.

 

Regards,

 

Joseph

 

p.s. below are the suggest fixes I've looked into

 

-----------------------

 

Roxio Knowledgebase

DB- Audio is out of sync (XP)

Article Details

ID Number: EE6000157

Products: Easy CD and DVD Creator 6.x

 

OS:

Windows XP Home Edition

Windows XP Professional

 

Issue

 

Audio and Video are out of sync or capture quality is poor.

 

Cause

There may not be enough system resources available or you may need to apply

updates to your hardware.

 

Resolution

 

1. Try lowering Hardware Acceleration.

a. Click on the "Start" button

b. Click the "Run" item

c. Type "desk.cpl"

d. Click "OK"

e. Select the "Settings" tab

f. Click the "Advanced..." button

g. Select the "Troubleshooting" tab

h. Move the slider bar so that it is one notch away from "none"

2. Make sure no other software is running in the background or you are not working

with another software program while a CD is trying to be written.

a. Click on "Start and select "Run"

b. In the Run box type msconfig, and hit "Ok"

c. On the General Tab, click "Selective Startup".

d. Remove the checkmark beside "Load Startup Items".

e. Apply the changes then close the Configuration Utility and restart your computer.

3. Obtain the latest video adapters.

a. Contact your Video Card manufacturer to make sure you are using the latest driver

for your video card.

4. Obtain the latest sound card drivers.

a. Contact your Video Card manufacturer to make sure you are using the latest driver

for your sound card.

5. Delete the Temporary Files.

a. Click on "Start" and select "Run"

b. In the "Open:" box type %temp%

c. Delete all of the files in this directory.

Note: You may receive an error that it cannot delete the file because it is in use. You

can simply click "OK" to disregard this message.

6. Run a Disk Defragmenting program to speed up your computer's ability to access

data.

a. Click on "Start and select Programs or "All Programs"

b. Highlight "Accessories" then "System Tools"

c. Click Disk Defragmenter

7. Make sure you have downloaded the latest updates from the following link.

http://www.roxio.com/en/support/ecdc/softw...esv6_plat.jhtml

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Hi...

 

I've been burning a lot of DVD's using MyDVD 6.1..3 in the past few days and running into the same, odd problem. Can you help?

 

Lip sync on some of the DVD's is off by as much as a second. Nothing consistant about when it happens.

 

I've tried some of the suggestions attached at the bottom.

 

Here are the details:-

 

-Using Sonic's My DVD Delux software version 6.1.3

-Software shows "no updates" are needed

-All recorded using files from TiVo

-All recorded using "Fit to DVD"

-Length of disc is 2 hours (2-4 items on it)

-Base files have okay lip sync-- meaning I can play them on my computer and they're fine. It's only after burning them with MyDVD software this happens.

-Have put chapter markers down on all of them

-Have tried different DVDs at differing recording speeds, problem appears randomly across all of them

-On one DVD there are four "shows" of 30 mins each (each was it's own file) .. two of them have bad lip sync, the other two do not.

-Have one DVD where there are two "shows" of 60 mins each- each it's own file-- one of the shows is fine, the other is not. Odd thing is that a DVD I burned about 3 weeks ago has okay lip sync on the file (show) that has bad lip sync on this DVD (same base file, different pairings to make a different DVD).

-My PC is running: Windows XP SRII, 1GB of RAM, Pentium 4 (2.5Mhz)

 

Seems about 20% of the time the lip sync is off-- never on all the items on a disc.

 

Any help is appreciated.

 

Regards,

 

Joseph

 

p.s. below are the suggest fixes I've looked into

 

-----------------------

 

Roxio Knowledgebase

DB- Audio is out of sync (XP)

Article Details

ID Number: EE6000157

Products: Easy CD and DVD Creator 6.x

 

OS:

Windows XP Home Edition

Windows XP Professional

 

Issue

 

Audio and Video are out of sync or capture quality is poor.

 

Cause

There may not be enough system resources available or you may need to apply

updates to your hardware.

 

Resolution

 

1. Try lowering Hardware Acceleration.

a. Click on the "Start" button

b. Click the "Run" item

c. Type "desk.cpl"

d. Click "OK"

e. Select the "Settings" tab

f. Click the "Advanced..." button

g. Select the "Troubleshooting" tab

h. Move the slider bar so that it is one notch away from "none"

2. Make sure no other software is running in the background or you are not working

with another software program while a CD is trying to be written.

a. Click on "Start and select "Run"

b. In the Run box type msconfig, and hit "Ok"

c. On the General Tab, click "Selective Startup".

d. Remove the checkmark beside "Load Startup Items".

e. Apply the changes then close the Configuration Utility and restart your computer.

3. Obtain the latest video adapters.

a. Contact your Video Card manufacturer to make sure you are using the latest driver

for your video card.

4. Obtain the latest sound card drivers.

a. Contact your Video Card manufacturer to make sure you are using the latest driver

for your sound card.

5. Delete the Temporary Files.

a. Click on "Start" and select "Run"

b. In the "Open:" box type %temp%

c. Delete all of the files in this directory.

Note: You may receive an error that it cannot delete the file because it is in use. You

can simply click "OK" to disregard this message.

6. Run a Disk Defragmenting program to speed up your computer's ability to access

data.

a. Click on "Start and select Programs or "All Programs"

b. Highlight "Accessories" then "System Tools"

c. Click Disk Defragmenter

7. Make sure you have downloaded the latest updates from the following link.

http://www.roxio.com/en/support/ecdc/softw...esv6_plat.jhtml

 

 

ECDC 6 is a completely different program than MyDVD 6.

 

You will have to work that out with Sonic.

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ECDC 6 is a completely different program than MyDVD 6.

 

You will have to work that out with Sonic.

 

 

I can't seem to find a support or discussion area for MyDVD6. I thought this was it. My apologies.... Do you know where I can find suppor or disucssion on MyDVD 6?

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I can't seem to find a support or discussion area for MyDVD6. I thought this was it. My apologies.... Do you know where I can find suppor or disucssion on MyDVD 6?

 

Basicly, the Forums were part of Roxio, and support the programs that came from Roxio.

 

Those of us who answer here are customes who have the programs installed, and we really don't know anything about MyDVD 6. I suppose you could try the General Chat, there are a few of the Digital Gurus who are around up there who probably have the program.

 

But you'd probably be better off contacting Sonic. See contact info in left-hand column.

 

Lynn

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