Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Cannot install theCinePlayer DVD decoder for Vista


coxwall

Question

I have downloaded and executed the install, but it seems that installation has not completed - no application has appeared and the programme is not listed in the windows install/uninstall list.

 

However, if I run the installation programme again, I get the message that this is already installed and I must uninstall it (via the Windows uninstall facility - where it is not listed) before I can proceed.

 

A folder has been created in the programms folder, and that folder now contains a cabinet file, some "manifest" files and a few other things - but no application.

 

Can anyone help me?

 

<_<

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Bu the Roxio product name for what I have downloaded is

 

CinePlayer DVD Decoder for Windows Vista v1.0

 

I would have expected that to work with vista!

 

Gerald

I have now done a complete uninstall and tried re-install, but get the message that the programme does not recognise my operating system.

 

What kind of b****s is that - considering I am running Vista and purchased the Vista copy of V9.

 

Is this programme a scam? or am I doing something wrong?

 

Gerald

Link to comment
Share on other sites

V8 does not work in Vista and I am surprised it let you get that far!

 

V9 is available for both XP and Vista.

 

 

Bu the Roxio product name for what I have downloaded is

 

CinePlayer DVD Decoder for Windows Vista v1.0

 

I would have expected that to work with vista!

 

Gerald

Link to comment
Share on other sites

I have now done a complete uninstall and tried re-install, but get the message that the programme does not recognise my operating system.

 

What kind of b****s is that - considering I am running Vista and purchased the Vista copy of V9.

 

Is this programme a scam? or am I doing something wrong?

 

Gerald

 

http://www.roxio.com/enu/products/cineplay...a/overview.html

 

It runs with Windows Media Player. Start that up and you should be able to play DVDs with it...

Link to comment
Share on other sites

http://www.roxio.com/enu/products/cineplay...a/overview.html

 

It runs with Windows Media Player. Start that up and you should be able to play DVDs with it...

 

Thats not true, even in MP11 it wont run. As we all said the codec is not proper installed. During istallation a cmd prompt is opened and you can see an error message and no codecs are installed. This window closes to fast to exacly read the messag. Hope Roxio fixes this otherwise this program is of no use.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...