Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    There are no registered users currently online

  • 0
Sam Wilde

no drive detected

Question

Hope you can help! When I launch Roxio Creator Basic v9, no drive detected is what is displayed. I have a HP Pavilion a1720n with Vista. I have removed filters in regedit. uninstalled & reinstalled cd/ dvd driver. downloaded updates from roxio. rebooted & still nothing works.

Thanx for any help you can send my way.

Sam

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Hope you can help! When I launch Roxio Creator Basic v9, no drive detected is what is displayed. I have a HP Pavilion a1720n with Vista. I have removed filters in regedit. uninstalled & reinstalled cd/ dvd driver. downloaded updates from roxio. rebooted & still nothing works.

Thanx for any help you can send my way.

Sam

Is the drive accessible normally ?

Share this post


Link to post
Share on other sites
  • 0
Hope you can help! When I launch Roxio Creator Basic v9, no drive detected is what is displayed. I have a HP Pavilion a1720n with Vista. I have removed filters in regedit. uninstalled & reinstalled cd/ dvd driver. downloaded updates from roxio. rebooted & still nothing works.

Thanx for any help you can send my way.

Sam

Hi Sam Similar probelm, EMC9 became unstable - tried to re-load, told to uninstal, uninstalled - and the n guess what no DVD or CD drives!!!

HAve you found and answer???

Yours

brian

Share this post


Link to post
Share on other sites
  • 0
Hi Sam Similar probelm, EMC9 became unstable - tried to re-load, told to uninstal, uninstalled - and the n guess what no DVD or CD drives!!!

HAve you found and answer???

Yours

brian

 

 

Did you try the possible fix in post #2.

Share this post


Link to post
Share on other sites
  • 0

The OP never came back to say whether or not the pxengine link fixed his p[roblem - check the underlined link in TBrewst's post

Share this post


Link to post
Share on other sites
  • 0
You might try this

 

Just wanted to join and say thank you. I had this exact same issue whereby Nero did the dirty on me and stuffed up my drives. Removing upper and lower filters etc helped within windows but not roxio. This fixed it all up and I'm now happily burning stuff again. Cheers

Libosis

Edited by libosis

Share this post


Link to post
Share on other sites
  • 0
Just wanted to join and say thank you. I had this exact same issue whereby Nero did the dirty on me and stuffed up my drives. :o Removing upper and lower filters etc helped within windows but not roxio. This fixed it all up and I'm now happily burning stuff again. Cheers

Libosis

 

 

It is known to be the filter fix for Roxio....

 

cd

Share this post


Link to post
Share on other sites
  • 0

You might try this

 

 

 

usually emc9 works -once i uninstalled drag to disc

opened it up today

no drive detected mesage

 

 

this worked for me

thanks KP

Share this post


Link to post
Share on other sites
  • 0

You're welcome.

Like cd says it fixes(most times) the filter issue for Roxio among a couple other things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×