Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Background audio in VideoWave 9


Paul E

Question

How do I hear the background audio in VideoWave 9? I have a short video composed of about 20 slides and 6 short video clips (in AVI format). I have tried adding the background audio from the Performance menu, from the task pane under Add Content (Add Background Audio), from the Production Editor in Timeline mode, and by importing from a CD. I have tried to add the audio to the Music Track and to the Sound Effects Track. The file is in mp3 format and shows on the track in VW9. In no case can I get any sound from my video until it gets to the AVI clips, where it plays the sound with them. The right-click menu from the audio file (when it is added to the video) has an option for Mute, but that is not checked. The volume setting seems to go only to 6db, which seems kind of low, and I can’t key in a higher value. The speaker volume on my computer is set to max. How do I get to hear the audio when I play my new video in VideoWave 9?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Not quite sure Paul why you are not hearing your audio that you added in your Videowave production. I understand that you can hear the audio from the AVI video . What track is the VAVI file on as compared to what track the audio for the slides ? Make sure you have all of the correct Tracks checked that you want to use (see attachment). and I suggest that you place the audio files for the slides on the music track and the avi video file on another different track. You can add them on different tracks and eith have them overlap or place them so they do not overlap.

 

Frank...

Link to comment
Share on other sites

A quick note... for Audio work, the lowest volume setting is typically -infinity, it then goes up to 0dB. In the analogue world, 0dB is the "standard operating level", or about where you want the average signal level to be. There is typically some "headroom" on an analogue system, where if the signal goes above 0dB it won't distort, usually as much as 12dB. On a digital system, 0dB is the absolute maximum level, above which the system will clip and distort. So, a 0dB setting in this case will pass the original level of the signal through to the output. Setting it at 6dB means a 6dB gain in signal. If the signal is already maximized, you'll cause distortion by setting it for any more gain. When recording on a digital system, you usually want your "average" setting to be around -12dB to allow for peaks above that which won't get clipped.

 

Hope that helps!

Thanks for the information. I won't mess with the volume. It was 0db. I did it only when nothing else seemed to work. (It still doesn't.)

 

As Frank shows in the image, make sure you have the native audio track checked. Also check out the video about adding music to a video.

 

Periodically clear out your proxy files - top menu -Tools>Options>Delete Proxy Files. They will immediately be rebuilt with what is in the project now. The proxy files are sort of a staging area so the projects open quicker. Sometimes they do not update correctly especially after a lot of editing.

Good to know about those proxy files. I cleared them and will make that a regular practice.

 

As Frank shows in the image, make sure you have the native audio track checked. Also check out the video about adding music to a video.

 

Periodically clear out your proxy files - top menu -Tools>Options>Delete Proxy Files. They will immediately be rebuilt with what is in the project now. The proxy files are sort of a staging area so the projects open quicker. Sometimes they do not update correctly especially after a lot of editing.

Thanks for the comment about the Native Track. I didn't have that one checked and it showed me where the audio for the avi files is. I'm learning, slowly. Every little bit helps. But I still can't get a sound out of that audio that I added to the music track. I'll also check out the video about adding music when I can get to a high-speed connection. Right now, I'm still on dial-up.

Link to comment
Share on other sites

Thanks for the reply, Frank. The mp3 file is on the Music track. I can't see any indication of the audio track for the AVI files. They must be just part of the Video Track. I have checked the tracks on Show/Hide Tracks. The mp3 file does play in Windows Media Player. (By the way, how do you post graphics like in your response? I don't do much HTML. Can I just reference them with a URL that points to an image file without having them appear on an HTML page?)

Link to comment
Share on other sites

The volume setting seems to go only to 6db, which seems kind of low, and I can’t key in a higher value. The speaker volume on my computer is set to max.

A quick note... for Audio work, the lowest volume setting is typically -infinity, it then goes up to 0dB. In the analogue world, 0dB is the "standard operating level", or about where you want the average signal level to be. There is typically some "headroom" on an analogue system, where if the signal goes above 0dB it won't distort, usually as much as 12dB. On a digital system, 0dB is the absolute maximum level, above which the system will clip and distort. So, a 0dB setting in this case will pass the original level of the signal through to the output. Setting it at 6dB means a 6dB gain in signal. If the signal is already maximized, you'll cause distortion by setting it for any more gain. When recording on a digital system, you usually want your "average" setting to be around -12dB to allow for peaks above that which won't get clipped.

 

Hope that helps!

Link to comment
Share on other sites

Thanks for the reply, Frank. The mp3 file is on the Music track. I can't see any indication of the audio track for the AVI files. They must be just part of the Video Track. I have checked the tracks on Show/Hide Tracks. The mp3 file does play in Windows Media Player. (By the way, how do you post graphics like in your response? I don't do much HTML. Can I just reference them with a URL that points to an image file without having them appear on an HTML page?)

As Frank shows in the image, make sure you have the native audio track checked. Also check out the video about adding music to a video.

 

Periodically clear out your proxy files - top menu -Tools>Options>Delete Proxy Files. They will immediately be rebuilt with what is in the project now. The proxy files are sort of a staging area so the projects open quicker. Sometimes they do not update correctly especially after a lot of editing.

Link to comment
Share on other sites

Thanks for the information. I won't mess with the volume. It was 0db. I did it only when nothing else seemed to work. (It still doesn't.)

 

 

Good to know about those proxy files. I cleared them and will make that a regular practice.

 

 

Thanks for the comment about the Native Track. I didn't have that one checked and it showed me where the audio for the avi files is. I'm learning, slowly. Every little bit helps. But I still can't get a sound out of that audio that I added to the music track. I'll also check out the video about adding music when I can get to a high-speed connection. Right now, I'm still on dial-up.

 

OK the video is out for now. Where did you get that music track? If it is from an on line store, you can't use it directly in this program. I know you indicated that you got it from a CD but are you sure about this particular piece of music?

 

If it is not from an on line store, open sound editor add that music file and then export it as a wav file. Use that wav file in the video. In the future, import music from a CD as a wav file. There are many different species of mp3 music and perhaps the one you chose is one that the program doesn't like.

Link to comment
Share on other sites

OK the video is out for now. Where did you get that music track? If it is from an on line store, you can't use it directly in this program. I know you indicated that you got it from a CD but are you sure about this particular piece of music?

 

If it is not from an on line store, open sound editor add that music file and then export it as a wav file. Use that wav file in the video. In the future, import music from a CD as a wav file. There are many different species of mp3 music and perhaps the one you chose is one that the program doesn't like.

 

Yep, that seems to be the problem. I used a WAV file that I like better anyway. It works fine. Sound Editor has made it simple to trim a file to the exact size I want and then fade it in and out.

 

(I did go to the library today and watch all of those videos. Thanks a bunch. The text one looks especially interesting. Unfortunately, I'll have to go back to the library and watch again when I actually want to do those text things.)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...