Jump to content
  • 0

Chapters


dazed and confused

Question

Chapters are being generated automatically when I select Edit Chapters. I'm using Easy Media Creator 9 and when I select Edit Chapters the program goes off and tries to create the chapters automatically. I can not cancel out, I can not change the sensitivity, I can not escape out, and every time the program crashes because it detects too may chapters. Clearly there must be an option somewhere in which sets the default to auto detect chapers but I can't find it... This is extremely frustrating! :angry: This happens every single time I go into Edit Chapters and there is no way I've found to stop it before it ends up crashing... Anybody know where there is some way to turn the autodetect off? thx

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Chapters are being generated automatically when I select Edit Chapters. I'm using Easy Media Creator 9 and when I select Edit Chapters the program goes off and tries to create the chapters automatically. I can not cancel out, I can not change the sensitivity, I can not escape out, and every time the program crashes because it detects too may chapters. Clearly there must be an option somewhere in which sets the default to auto detect chapers but I can't find it... This is extremely frustrating! :angry: This happens every single time I go into Edit Chapters and there is no way I've found to stop it before it ends up crashing... Anybody know where there is some way to turn the autodetect off? thx

 

Ah, the old Home Application shortcuts page bugaboo. :unsure:

 

Simply close EMC and then open MyDVD from the Windows>Start>Programs> Roxio....> MyDVD path. It will work from there. I do not know why this happens and it could be due to your video card ( see below) ). This was found because some people could not see the preview screen in VideoWave's Pan and Zoom editor. Other similar problems with that Home page have been found. For convenience, you may want to create shortcuts to VideoWave and to MyDVD on your desktop page.

 

As an aside, I had that problem with not seeing the preview screens in VideoWave's pan and zoom editor which was cured by a recent update to my video card. :o That update also cured my problem that you described. If you would have posted your computer specs in your signature, I could have told you if the update would work for you. (HINT)

Link to comment
Share on other sites

Ah, the old Home Application shortcuts page bugaboo. :unsure:

 

Simply close EMC and then open MyDVD from the Windows>Start>Programs> Roxio....> MyDVD path. It will work from there. I do not know why this happens and it could be due to your video card ( see below) ). This was found because some people could not see the preview screen in VideoWave's Pan and Zoom editor. Other similar problems with that Home page have been found. For convenience, you may want to create shortcuts to VideoWave and to MyDVD on your desktop page.

 

As an aside, I had that problem with not seeing the preview screens in VideoWave's pan and zoom editor which was cured by a recent update to my video card. :o That update also cured my problem that you described. If you would have posted your computer specs in your signature, I could have told you if the update would work for you. (HINT)

 

Thank for the suggestion, unfortunately, starting MyDVD from the Start menu did not change the behavior and the program still crashes when I select Edit Chapters. I can see the chapters flying by in the window as the program automatically selects them but the program will not let me escape out or change any of the options such as the sensitivity. I have checked on the DELL website and I have the latest video driver. I have included my system specs in my signiture as you suggested.

Link to comment
Share on other sites

Thank for the suggestion, unfortunately, starting MyDVD from the Start menu did not change the behavior and the program still crashes when I select Edit Chapters. I can see the chapters flying by in the window as the program automatically selects them but the program will not let me escape out or change any of the options such as the sensitivity. I have checked on the DELL website and I have the latest video driver. I have included my system specs in my signiture as you suggested.

 

Hmmm, I don't know what else to suggest other than to do a Windows>Add or Remove programs>Repair. Perhaps someone else has an idea.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...