Jump to content
  • 0

Suite 9 Deluxe Install


gary2457

Question

I installed Suite 9 Deluxe and it went through all the motions and told me the installation was complete.

 

However, it did not create a shortcut so I went into Program Files\Roxio\Creator 9 and double clicked the exe Icon to see if that would work. I then got the message `Certificate File missing or corrupt reinstall the file`.

 

I have tried everything including deleting every reference to Roxio on my hard drive and the registry and then attempting another install with the same results.

 

I have tried the Repair option on the CD and ii too goes through the motions and I get the same results as the install.

 

I cant seem to get any responses from Roxio except to refer me back to an endless loop in the automated help systems which does not contain any references to this problem.

 

Any suggestions will be greatly appreciated.

 

Gary

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

You talked to someone in Tech Support? I don't see any way to do that from their Tech Support page? Can you share the contact information?

 

(Not that I like spending time on hold waiting to talk to someone. BUT, I am not sure what THIS board really is? Is it officially staffed by Roxio people? If so, I would think they would do a better job at making that more obvious. Seems a bit unprofessional having new customers with problems jsut post their problems, and pray someone (anyone) can give them some advise.)

Link to comment
Share on other sites

This site is not staffed by Roxio employees per se.They do drop in from time to time but mostly it is a user forum with users trying to help one another out as an alternative to contacting support directly.

Link to comment
Share on other sites

You talked to someone in Tech Support? I don't see any way to do that from their Tech Support page? Can you share the contact information?

 

(Not that I like spending time on hold waiting to talk to someone. BUT, I am not sure what THIS board really is? Is it officially staffed by Roxio people? If so, I would think they would do a better job at making that more obvious. Seems a bit unprofessional having new customers with problems jsut post their problems, and pray someone (anyone) can give them some advise.)

As noted, this is a user forum for users to help each other or share helpful tips. It is sponsored and moderated by Roxio, but is not a way to contact them for support. If you have version 9 (which I'm guessing since that's the section you posted in), then try their support contact for EMC 9. Which btw I got to from the main support site (found in the upper right corner of the page here). They have email, phone, and live chat support available.
Link to comment
Share on other sites

As noted, this is a user forum for users to help each other or share helpful tips. It is sponsored and moderated by Roxio, but is not a way to contact them for support. If you have version 9 (which I'm guessing since that's the section you posted in), then try their support contact for EMC 9. Which btw I got to from the main support site (found in the upper right corner of the page here). They have email, phone, and live chat support available.

 

Thank you for this information. I clicked on the 'upper right corner' link and got the general Tech Support page, but I could not see how to get a telephone number, OR the general chat support.

 

I clicked on the link you provided in you reply (again, I sincerely thank you for helping), and I tried the live chat. Note the following message:

 

Welcome!

Please wait while we contact the next available agent...

You are now customer number 1 in the queue.

We are sorry, no agents are currently available to chat with you. Please try again later

 

 

I am not trying to be negative. But I am suggesting that thus far, real ROXIO support has been difficult to find. I will try the phone number next, and hope it is more fruitful.

Link to comment
Share on other sites

Cheaper that way :lol:

There used to be a telephone number listed on the main website but that no longer seems to be there. I never heard anything about it being removed, but then we don't hear everything here anyway

Link to comment
Share on other sites

Thanks for the information about Windows Installer Cleanup Utility and Clean Installation Of Easy Media Creator. They solved my problems.

 

I dont know why the 3 people I talked to in Tech Support never mentioned any of this.

 

Thanks Again

 

Gary

 

gary2457

You're welcome. I just passed on that information. Glad to hear it resolved your problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...