Jump to content
  • 0

Roxio Upnp Error


asandull

Question

I've been getting so many errors lately and I'm having a hard time keeping track of which one happens when so bare with me please.

 

I've gotten this error quite a few times... it says that says Roxio Upnp service has encountered a problem and needs to close. When I receive this error Roxio is not even open. It's happening when I'm shutting my pc down and I get all of these 'end tasks'...

 

another end task I'm getting is Mediacapture8e. Another was something like Shellcon??? Something shell....

Roxio_Central.e... What are all these end tasks about if the program isnt even open?

 

Is it running in the background? If so, anyone know how can I fix that?

 

I'm also having a problem even opening EMC8. I'll click on the icon and it just wont open... Then I restart and get the messages.

 

I probably could have said this in less words... Sorry, it's late and I'm confused... :)

 

Thanks for taking the time to read this!

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

I've been getting so many errors lately and I'm having a hard time keeping track of which one happens when so bare with me please.

 

I've gotten this error quite a few times... it says that says Roxio Upnp service has encountered a problem and needs to close. When I receive this error Roxio is not even open. It's happening when I'm shutting my pc down and I get all of these 'end tasks'...

 

another end task I'm getting is Mediacapture8e. Another was something like Shellcon??? Something shell....

Roxio_Central.e... What are all these end tasks about if the program isnt even open?

 

Is it running in the background? If so, anyone know how can I fix that?

 

I'm also having a problem even opening EMC8. I'll click on the icon and it just wont open... Then I restart and get the messages.

 

I probably could have said this in less words... Sorry, it's late and I'm confused... :)

 

Thanks for taking the time to read this!

Are you running Norton Internet Security or Zone Alarm? This might be causing the Upnp problem.

Link to comment
Share on other sites

Hi Paul!

No, I'm running McCaffee... and havent figured out how to disable it while i'm using my video editing software.

I'm not familiar with it but if it's in the taskbar, you might be able to right click it and choose 'disable'. I'm sure their website will have the info you need. I'm not 100% that is what is causing your problem but I know Norton Internet Security causes problems like that.

Link to comment
Share on other sites

I'll get that figured out and then go from there... Hopefully that's it!

 

Thanks :)

 

I'm not familiar with it but if it's in the taskbar, you might be able to right click it and choose 'disable'. I'm sure their website will have the info you need. I'm not 100% that is what is causing your problem but I know Norton Internet Security causes problems like that.

 

Paul,

Do you think I should disable the firewall, virus scan and privacy service? Close it all? And I shouldnt be online when I'm using the software either? should I?

Link to comment
Share on other sites

I'll get that figured out and then go from there... Hopefully that's it!

 

Thanks :)

Paul,

Do you think I should disable the firewall, virus scan and privacy service? Close it all? And I shouldnt be online when I'm using the software either? should I?

Until you find out what's causing it, and while you disable the firewall and virus, it's best not to connect to the net. Why take chances?

Link to comment
Share on other sites

Until you find out what's causing it, and while you disable the firewall and virus, it's best not to connect to the net. Why take chances?

 

geesh, that kinda stinks. okay... guess i have to read my dummy book and stop getting all the answers from you guys...

 

Thanks again for everything! Have a good night!

Link to comment
Share on other sites

I'm still getting these errors " Roxio Upnp" when I restart. I havent even opened Roxio today and its telling theres an error and needs to close...???

 

Any help would be great!

Go to Start/Programs/Run and type in msconfig. In the screen that comes up, click on the Startup tab and uncheck anything you see with Rox in it. Click OK and reboot (remember what you unchecked so you can check it back later).

See if the problem still happens and let me know.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...