Jump to content
  • 0

Mpeg4 Audio Files


Mfmortgage

Question

Seem to be having an encoding problem when I drag Mp4 files into the toast window. I have been downloading music like this from fav. sites like beatport.com for quite some time, and never had any issues before with toast 7, but when toast 8 converts the songs, they end up having a really nasty clipping and popping sound throughout them. I have the latest update for both quicktime and toast and have tried changing preferences around but nothing seems to work.

 

Very annoying, and was wondering if anyone knows whether or not this is a known issue? :(

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Yeah, tried changing the extension, no dice. It is an audio only file though. Very weird

I suggest sending a PM to John at Roxio and he can tell you how to send him a copy of the file for their testing.

Link to comment
Share on other sites

Are you making an audio CD from the Mp4 files? I haven't heard of this problem before but I can check if it happens on my system if I know what settings you are using.

 

 

 

 

Yes exactly. when I drag the mp4's into the window, it converts them and the when I go to play back in window OR burn to disc I get horrible clipping distorted sound. Please confirm if this happens to you as well or not. Problem is only with mp4's

Link to comment
Share on other sites

I'm busy with other projects so I've only done a small test. I used iTunes to create some mp4 tracks from an audio CD and added them to Toast. Then I had Toast save as disc image. The resulting .sd2f file plays perfectly in the Finder.

 

Please try Save as Disc Image with a set of your mp4's and listen to that file. If it plays properly then the problem is happening with the burning, not the encoding. Also, run the same test with some mp4's that iTunes encodes.

 

 

 

Thanks, I appreciate it, but is has to be an encoding issue. As soon as I drag mp4's into window, it starts converting them for audio cd. Once it says they are done, I go to press play in the small window at the bottom of the interface to preview, it does the same thing.

 

In short, it's not just happening when burn, clearly it is when it is actually encoded to quick time files

Link to comment
Share on other sites

Yes exactly. when I drag the mp4's into the window, it converts them and the when I go to play back in window OR burn to disc I get horrible clipping distorted sound. Please confirm if this happens to you as well or not. Problem is only with mp4's

I'm busy with other projects so I've only done a small test. I used iTunes to create some mp4 tracks from an audio CD and added them to Toast. Then I had Toast save as disc image. The resulting .sd2f file plays perfectly in the Finder.

 

Please try Save as Disc Image with a set of your mp4's and listen to that file. If it plays properly then the problem is happening with the burning, not the encoding. Also, run the same test with some mp4's that iTunes encodes.

Link to comment
Share on other sites

Thanks, I appreciate it, but is has to be an encoding issue. As soon as I drag mp4's into window, it starts converting them for audio cd. Once it says they are done, I go to press play in the small window at the bottom of the interface to preview, it does the same thing.

 

In short, it's not just happening when burn, clearly it is when it is actually encoded to quick time files

My mistake. I was using .m4a files - which is just the audio layer of an MPEG-4 file - so Toast does not do any encoding of them when added to the audio window. Mp4 is typically a video & audio file.

 

If this is actually an audio-only file try changing the extension in the Fiinder to .m4a and see if that can be added to the Audio window without any conversion by Toast prior to clicking the burn button.

 

If there is a video stream in the file then my guess is you'll need to extract just the audio stream before adding it to the Toast Audio window. You could do that by adding the .mp4's to the Video window, selecting them and choosing one of the audio-only export options.

Link to comment
Share on other sites

My mistake. I was using .m4a files - which is just the audio layer of an MPEG-4 file - so Toast does not do any encoding of them when added to the audio window. Mp4 is typically a video & audio file.

 

If this is actually an audio-only file try changing the extension in the Fiinder to .m4a and see if that can be added to the Audio window without any conversion by Toast prior to clicking the burn button.

 

If there is a video stream in the file then my guess is you'll need to extract just the audio stream before adding it to the Toast Audio window. You could do that by adding the .mp4's to the Video window, selecting them and choosing one of the audio-only export options.

 

 

Yeah, tried changing the extension, no dice. It is an audio only file though. Very weird

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...