Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

CineMagic - Unable to Build Render Graph Error


nuie

Question

Hi-

 

As has been the case with every version of EMC that Roxio has created, I have a love/hate relationship with their software. Sometimes it works, sometimes it doesn't. Sometimes it runs on my laptop but not on my desktop or vice versa.

 

In this case I have EMC9 Deluxe installed on a Dell XPS410, Intel 2.66 Dual Core, 2GB RAM, Nvidia 7900GS video card. I cannot get any movie to render using CineMagic. Adding video clips, audio, etc. works just fine. When I click the Make Video File to output the movie I get this error message:

 

Error - Unable to build the render graph.

 

No matter what settings I use for the output. No matter if I use my new or old Nvidia drivers. No matter if I do anything at all I get this error.

 

I have looked at the Roxio posts, checked Roxanne knowledge base, scoured the web and got nothing for my efforts.

 

Once again Roxio has seduced me with products that promise yet don't deliver. Grrrrrrr.....

 

Any help would be greatly appreciated.

 

-=Nuie

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Update: I solved the problem by first converting all the video clips from Quicktime to AVI and then rendering. It worked, but it was a pain--especially since EMC 9 is supposed to support Quicktime video. Anyway, that's the answer.

Link to comment
Share on other sites

Mostly likely how QT interfaces with the video card. The 'render graph' error usually indicates a video card or driver problem.

 

The problem 'may' have been solved by updating your video card drivers and/or DirectX or installing the latest QuickTime.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...