Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

8.0.1 "update" failed & trashed my 8.0!



I emailed Roxio support days ago and they logged the issue, gave me a ticket number, and never got back to me...


I have v8.0 and attempted to install the 8.0.1 update -



It unzips and becomes 8.0.1 Update.dmg

Drag copy to Applications folder (as normal) - prompted "do you want to

replace it (older Toast) with the newer one?"

Answer - YES


Problem appears - "The operation cannot be completed because you do not

have sufficient permission for some of the items." HUH?????


Now my 8.0 is gone and 8.0.1 is not installed.


I am the admin on the computer with all permissions, controls,

passwords etc.

I repaired disk permissions in Disk Utility, trashed the prefs file (com.roxio.Toast.plist) and tried again - no help. Any clue what happened? The update not only failed - it wiped out my

install of 8.0 !!!!!


iMac 2.1GHz PPC G5 OSX 10.4.9

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Can you copy it to the desktop?



Ah - yes - thank for the nudge...after doing that successfully I discovered the problem - I had the TiVo Transfer Application inside the Toast folder. The update didn't want to delete it in rebuilding the folder. Move TiVo Transfer - problem solved - thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...