Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave hangs when trimming 3gpp clip



Originally I had made a movie and saved it as a project. I took some 3gpp clips and muted them and added music tracks. Then I went to edit the length of the clips. I trimmed one successfully, then moved the music tracks over. Then I went to trim another clip and it hangs. So I ctrl+alt+del and try it over again. I load the saved project and click on trim and it hangs.


So I then open up another file type (mpeg4) and successfully trim that. I reboot the computer. I go to the control panel and do a repair on the installation and reboot. Still the same thing. No trim. I also copied the files to another drive and tried to load and trim them individually, not as a part of the project, and they would play fine but still hang at the trim function.


I tried a search on the forum but didn't seem to find an answer or this specific problem.


I have a P4 2.8ghz, 1 gig of dual channel ddr2, radeon x1950 pro 512mg ddr2, windows xp pro, with latest drivers and updates.


any ideas?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...