Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

VideoWave hangs


Paul Tomlinson

Question

:( I have had CD Media Creator 7.5 version for a long time but have only just started to try to create photo slideshows. I want to use all the facilities of VideoWave rather than limit myself to any simpler options in RMC.

 

I am finding that VideWave keeps hanging (perpetual hourglass) and when I close the program it will not go back into VideoWave without me rebooting the computer. Even then it sometiomes fails to go back into VideoWave without successive reboots.

 

I have tried some of the fixes I have read about - I have checked for Adware/Spyware that might be interfering with RMC. I have reinstalled RMC and updated it to build 7.5.2.49 ENU. I have rolled back IE7 to version 6 and Media Player from version 11 to 9.

 

I am using Windows XP Pro and Norton Internet Security 2007. All my video drivers and sound card drivers appear to be up to date.

 

I really would like to be able to use VideoWave in RMC so has anyone any ideas please!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Since you've already uninstalled Internet Explorer 7, that's probably not the problem.

 

Did you do a Windows Add Remove Programs\ EMC 7 \ Change\ Repair?

 

Are you able to open the program at all?

 

 

I had already uninstalled EMC 7 and done a fresh install. Responding to your suggestion just to be sure I have tried a repair of EMC 7. Whilst all seemed good for 10 minutes or so it has now hung as before. After the hang I can open other components of EMC 7 but NOT VideoWave. I can however open Videowave by rebooting the computer.

 

Last night I tried disableing all components of Norton Internet Security in case this was interfering but this had no luck either.

 

Anyone any other ideas PLEASE.

Link to comment
Share on other sites

I had already uninstalled EMC 7 and done a fresh install. Responding to your suggestion just to be sure I have tried a repair of EMC 7. Whilst all seemed good for 10 minutes or so it has now hung as before. After the hang I can open other components of EMC 7 but NOT VideoWave. I can however open Videowave by rebooting the computer.

 

Last night I tried disableing all components of Norton Internet Security in case this was interfering but this had no luck either.

 

Anyone any other ideas PLEASE.

 

Could you please list your computer specs (similar to what I have in my signature), perhaps someone can spot something which is causing the hangups. At what point does it hang, while editing, rendering or where?

How long in time is your slideshow?

You have not given much information to go on.

Link to comment
Share on other sites

Could you please list your computer specs (similar to what I have in my signature), perhaps someone can spot something which is causing the hangups. At what point does it hang, while editing, rendering or where?

How long in time is your slideshow?

You have not given much information to go on.

 

Thank you for your interest. I hope I have added useful information in my signature. It would be lovely to sort this if it can be done.

 

VideoWave is hanging intermittently when I add or edit transitions/background audio/text/overlays/narration.

 

My slideshow contains 37 slides and is about 3mins 44secs long.

Link to comment
Share on other sites

:(

I am finding that VideWave keeps hanging (perpetual hourglass) and when I close the program it will not go back into VideoWave without me rebooting the computer. Even then it sometiomes fails to go back into VideoWave without successive reboots.

 

Since you've already uninstalled Internet Explorer 7, that's probably not the problem.

 

Did you do a Windows Add Remove Programs\ EMC 7 \ Change\ Repair?

 

Are you able to open the program at all?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...