Jump to content
  • 0

CRC and "kernel" errors since reinstall



I have now successfully used EMC9 for some time, burning slideshows to DVD's on my Sony Vaio laptop. I have used Grandpa Bruce's (and others) advice to do so. Last week, in starting EMC9, I received an error that it couldn't find a file, so I uninstalled and then reinstalled EMC9.


Since then, following Grandpa's directions specifically (create in Videowave, create an iso file in My DVD, Save the iso on my hard drive, Burn the file to a disk from "Copy/Burn Image"), it will not recognoze the Disk as valid, asking me to insert a valid disk. (I am using FUJI disks).


I have tried Dragging the file to the disk (get a CRC error), I have re-rendered the slideshow 4 times now, all to no avail, I have tried creating a Video file and burning that (get a "Reserved by Sonic Solutions Drag to Disk Kernel"????).


I can successfully burn "non-video" files to the DVD drive, but seemingly it cannot burn any type of video file???

You guys are good, I know from experience, but if you can solve this one, I will be in your debt. I know have about 10 hours of amateurish trial and error reboots, without success.


In fact, I subsequently bought Nero and it too cannot burn to a disk after an hour of rendering.


With much appreciation for any ideas!


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...