Jump to content
  • 0

Output video problem


Mattmp36

Question

Hello everyone, I'm new here, and I have a problem with Video Wave 9. I have a video that I put together and would like to publish it to a website Dailymotion.com. I have everything ready to go and all I need to do is output the video and create the video file, but I can't. When ever I try to create video file, it goes to the progess screen, but doesn't do anything. I have let it sit for a long time and still nothing. I then try to exit the program and it freezes and then I have to restart my computer. Everytime I try to make the video, it does the same thing. What could the problem be? Thank you.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Hello everyone, I'm new here, and I have a problem with Video Wave 9. I have a video that I put together and would like to publish it to a website Dailymotion.com. I have everything ready to go and all I need to do is output the video and create the video file, but I can't. When ever I try to create video file, it goes to the progess screen, but doesn't do anything. I have let it sit for a long time and still nothing. I then try to exit the program and it freezes and then I have to restart my computer. Everytime I try to make the video, it does the same thing. What could the problem be? Thank you.
If you're saying it's just sitting there at 0% progress, that's an indication that you need to update your video card drivers. Try that first.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...