Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC 8 reinstall nightmares



I have a store bought EMC8. I promptly downloaded the online patch and had it installed as well.


I must admit the software has always been a resource hog and very unimpressive from an integrated product perspective.


Anyway I started receiving some goofy need to install 7bsmsi whatever from the network drive? I used to be able to cancel through it and use the application, but even that annoying work around stopped.


So I went for the uninstall reinstall option in the control panel. I thought the system uninstalled just fine. Everything appeared normal until I tried to reinstall off of the original disk and it said EMC 8 was already installed on this system. I followed the Roxio tech support directions to delete all the folders and entries in the register. Reinstallation still shows it's installed on the system, but it doesn't show in the control panels to remove the program. I followed another recommendation to use REGSEEKER to delete any reference to sonic or roxio in the registry still nothing.


Can someone give me some ideas?


I really hate to do the whole re-install windows. I'm on dial up here and the 500 MB to 1 GB of security, windows and office patches and service packs will take me until the end of the year to download.


Does Roxio have any pride in their product delivery?


Many, many thanks in advance.




I have attempted the suggestions for cbus on the can't unistall or install/repair EMC 8 post as well.


checked msconfig for startup and services.


Need to add:


2.4GHz 800FSB

1 GB 3200 DDR RAM

Windows XP Home SP2


even after copying the entire disk to a temp folder and installing from there I get the following message.

This patch package could not be opened. Verify that the patch package exists and that you can access it or contact the application vendor to verify that this is a valid Windows Installer patch package.



Link to comment
Share on other sites

5 answers to this question

Recommended Posts



back home to try it, figured there's nothing to lose. I removed 8.05.30 and then at least the install kicked off, but then I got an insert disk error. I copied the entire disk to my hard drive which resulted in some CRC file errors. I corrected the files by recopying and then it worked!!!! Amazingly enough.


I just wish I could get those two weeks worth of lost evening back.



Link to comment
Share on other sites

The CRC errors would tend to suggest your original CD is in a pretty bad state. I'd recommend you use the copied files to make a new one and keep it in a protective sleeve.


You are allowed to keep a backup copy of the original software provided it's not installed on more than one computer

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...