Jump to content
  • 0

Easy Audio Capture-level and auto buttons grayed out


markeh

Question

Easy Audio Capture seems to work, at least the one time I have tried it. I am capturing streaming audio coming in to Winamp.

 

But the "recording level", "Auto" and L/R level controls are all grayed out. Capture is from Line in/mic in.

 

Any suggestion as to what's wrong, or how I can adjust these??

 

Have Roxio Creator 9, on Windows Vista. On-board sound card.

 

** sorry - cockpit error ** I'm using WinXP Media Center edition. NOT Vista....

 

thnx,

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

Try going to Vista's control panel and going to Sound.Go to the recording tab.Make sure that line in has a check mark next to it.This marks it as the default.There should also be a little meter to the right of it that you can see move if it's working..

Right click on line in and see if there are any adjustments or options you need to check.

I find it odd that you can capture streaming audio with line in.That usually takes an external input.

Link to comment
Share on other sites

Try going to Vista's control panel and going to Sound.Go to the recording tab.Make sure that line in has a check mark next to it.This marks it as the default.There should also be a little meter to the right of it that you can see move if it's working..

Right click on line in and see if there are any adjustments or options you need to check.

I find it odd that you can capture streaming audio with line in.That usually takes an external input.

 

 

Thanks. My error, but I'm using WinXP Media Center edition. not Vista...

Link to comment
Share on other sites

Ahhh,now that's a different story.First go to Xp's control panel,Sound and Audio Devices,Hit the audio tab and make sure under the recording portion it shows your sound card.Hit the volume button and see what inputs you have.When the box comes up hit options and this will show you your available input.What do you have?

Look for something like "wave" or "what you hear".If you see one put a check next to it.Hit ok and you'll be back to the previous box.If you find one then make sure it's not muted in this box.

Now get out of the control panel and go back to Easy Audio Capture.Make sure the Capture from dropdown has your sound card.Now under the input dropdown what choices do you have?

Turn on Winamp with it playing Internet audio.Try changing the inputs and see if the level meters move.If they do what input do they move under?When you find one that moves are those buttons not greyed out anymore?

Link to comment
Share on other sites

Ahhh,now that's a different story.First go to Xp's control panel,Sound and Audio Devices,Hit the audio tab and make sure under the recording portion it shows your sound card.Hit the volume button and see what inputs you have.When the box comes up hit options and this will show you your available input.What do you have?

Look for something like "wave" or "what you hear".If you see one put a check next to it.Hit ok and you'll be back to the previous box.If you find one then make sure it's not muted in this box.

Now get out of the control panel and go back to Easy Audio Capture.Make sure the Capture from dropdown has your sound card.Now under the input dropdown what choices do you have?

Turn on Winamp with it playing Internet audio.Try changing the inputs and see if the level meters move.If they do what input do they move under?When you find one that moves are those buttons not greyed out anymore?

 

 

The sound recording default device is "Line in/Mic in". Hitting the volume button pops up a set of volume controls- Recording - Line Volume - Microphone. Line volume and Microphone are grayed out and not controllable.

 

In Roxio Easy Audio Capture, the buttons/sliders remain grayed out. But here is the weird part, which I didn't see before. I can control the record level using the "Recording" control of the sound card. Still weirder- changing the Recording level affects the level indicators (meter) in EAC. It doesn't affect the sound volume I hear through the systems speakers. Changing the Master Volume affects both what I hear, and if I turn it down enough I get no recording and no indicators on the EAC meters. As if the recording is coming from the sound card ouput, which I guess is what its supposed to be simulating.

 

I guess I can get buy with controlling recording this way, but I don't understand why the record levels on EAC don't work, and I would love to be able to turn off and on the "Auto" function to set levels.

 

So... Any suggestions??

 

BTW - This thread should probably be moved out of the Vista section. It was my error that got it here in the first place....

Link to comment
Share on other sites

Weird things are happening there.Line in should be a plug on the back of your soundcard.If you don't have anything plugged into it you shouldn't get a signal.

Not sure we're looking at the same things so let's go back over this.

In the picture below you should be able to see where I have the 1 by going to control panel,sound and the audio tab.Is the default device your sound card?I think it should be.

Now if you hit the volume button you'll see something similar to what I have in picture 2.At that screen hit options,properties.You'll now see what I'm showing in picture 3.What choices do you have there and what is checked?Anything checked will give you a volume control like in picture 2.

Let's try and go from here.

post-85-1181166245.jpg

Link to comment
Share on other sites

OK - here is my picture.

 

The "Master Volume" opens up when I press on the Volume button on Sound Playback.

 

The "Recording Control" opens up when I press on the Volume button on Sound Recording.

 

Nothing is connected to the line-in jack. My guess is that this a "virtual" connection made in the Realtek software.

 

As you can see, the recording level buttons are grayed out in EAC.

 

This setup does work. It records from Winamp playing streaming audio at least, and the Record volume seems to control the record levels, or at least the meter levels.

 

 

160244462-L.jpg

Link to comment
Share on other sites

Ok,one last question.In Easy Audio Capture,where it says "Capture From",can you hit the arrow for the dropdown and change it to Stereo Mix?Or where it shows the default device under Sound Recording can you change it there?Seems like your recording control volumes are decided by what you choose as the default device.If you can you will probably get those greyed out controls.

Other than that if it works and you're ok with it just keep going with it.

Link to comment
Share on other sites

The drop down shows "Conexant Falcon Audio Capture".

 

This is a brand new system for me, and I don't know what that is. I presume is has something to do with the TV/FM card, which I haven't used yet.

 

Selecting that choice makes no difference as to grayed out sliders and buttons.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...