Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave-fade Out/in Of Audio Track


byronheusdens@netze

Question

I have the all new Media Creator 8 and enjoy it, mostly. However, I want to fade in and out an added audio track to my production. When I right click on the audio track and then click on the edit mode, I get the Audio Trimmer screen and not the Audio Editor screen. The Audio Trimmer screen does not have the + or - and fade out/in buttons. How do I get to the Audio Editor screen so I can fade out my audio track. I'm nearing the end of this hour long video and need to finish it soon.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

For some unknown reason, audio editor (like V7) was taken out of this Version. You have two options, select the audio track and click on the speaker and the option to fade in/out will be shown. If that is all you want, use that. If you want something more customizable, edit the audio envelope. Two to the left of the speaker. You can then click the location on the track where you want the fade out to begin - that created a square marker. The go to the end of the track and drag the end of the track marker down toward the bottom. You can must sound in your selected places using that method. See attached image.

 

I tried your suggestion to click on the speaker of the audio track, but I did not get a fade in/out option. I got the same choices of edit, etc. and when I clicked edit I got the audio trimmer again. I don't understand your other suggestion to fade in/out. Could you be more specific? I new at this game and don't know some of the terminallergy. Thanks for trying to help me.

Link to comment
Share on other sites

Let me re-phrase. Make sure you can see the music track - if not, click on the box with the plus and minus signs and select the audio track(s). The native track would be part of a video and the other tracks can be used for additional audio files. Make sure that the audio track for the music you want is selected (if you have more than one). Now go to the line just above the timeline track. There is an icon that looks like a speaker. Click on that and a windows should open with several choices. See attached file.

 

Forget the other image for now; it is a form of editing where the default fade in/out is not enough or if you want to silence part of an audio track.

 

I tried your suggestion to click on the speaker of the audio track, but I did not get a fade in/out option. I got the same choices of edit, etc. and when I clicked edit I got the audio trimmer again. I don't understand your other suggestion to fade in/out. Could you be more specific? I new at this game and don't know some of the terminallergy. Thanks for trying to help me.
Link to comment
Share on other sites

For some unknown reason, audio editor (like V7) was taken out of this Version. You have two options, select the audio track and click on the speaker and the option to fade in/out will be shown. If that is all you want, use that. If you want something more customizable, edit the audio envelope. Two to the left of the speaker. You can then click the location on the track where you want the fade out to begin - that created a square marker. The go to the end of the track and drag the end of the track marker down toward the bottom. You can must sound in your selected places using that method. See attached image.

 

I have the all new Media Creator 8 and enjoy it, mostly. However, I want to fade in and out an added audio track to my production. When I right click on the audio track and then click on the edit mode, I get the Audio Trimmer screen and not the Audio Editor screen. The Audio Trimmer screen does not have the + or - and fade out/in buttons. How do I get to the Audio Editor screen so I can fade out my audio track. I'm nearing the end of this hour long video and need to finish it soon.
Link to comment
Share on other sites

I have the all new Media Creator 8 and enjoy it, mostly. However, I want to fade in and out an added audio track to my production. When I right click on the audio track and then click on the edit mode, I get the Audio Trimmer screen and not the Audio Editor screen. The Audio Trimmer screen does not have the + or - and fade out/in buttons. How do I get to the Audio Editor screen so I can fade out my audio track. I'm nearing the end of this hour long video and need to finish it soon.

 

I am having the exact same problem as you. Have you solved this dilemna?

Link to comment
Share on other sites

Let me re-phrase. Make sure you can see the music track - if not, click on the box with the plus and minus signs and select the audio track(s). The native track would be part of a video and the other tracks can be used for additional audio files. Make sure that the audio track for the music you want is selected (if you have more than one). Now go to the line just above the timeline track. There is an icon that looks like a speaker. Click on that and a windows should open with several choices. See attached file.

 

Forget the other image for now; it is a form of editing where the default fade in/out is not enough or if you want to silence part of an audio track.

 

 

Everyone in these discussions groups are great! Thanks for your help. I tried clicking on the speaker icon and got the fade/out/in choice. It's better than nothing and not as good as the older versions, but it works OK. Quite a short fade out, but, as I said, better than no fade out. I hope Roxio remedies this problem before too long.

 

Again thanks from a novice !

Link to comment
Share on other sites

:) The audio editor is not part of this program; only audio trimmer. Is there something that you did not understand in the previous posts regarding fade in and out? Please explain.

 

I am having the exact same problem as you. Have you solved this dilemma?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...