Jump to content
  • 0

Encoding Movies - No progress



So, before I get too far into creating a DVD with MyDVD, I wanted to see if I could encode and burn.


I've got a project with a menu, two slide shows with custom music, and credits menu page.

When I hit "burn", it normalizes the audio, then gets to "Encoding Movie 1 of 2 (0%)" and just sits there processing away. It's not hung, as taskmanager shows it running and using about 50% of CPU. The slideshows are small - maybe 10 pictures each.


I am running on a Dual Core AMD Opteron at 2GHz with 3GB RAM with XP Home and an NVidia GForce 6600GT. EMC9 Build 900B88I ENU. Hardware rendering.


There's no way it should take this long, but it never gets past 0%. I've tried deleting each on the two slideshows, one at a time. Nothing. If I delete both, it tells me there is no video to encode.


I have tried it with and without creating an ISO file.


What am I doing wrong?




Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Geez, I feel like a major newbie!


First, I post in the wrong section, then I found my answer two minutes later in another thread.

Downloaded/installed the latest NVidia driver and all is working.


Sorry and thanks!





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...