Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

PS3 1.8 Blown it!


shueardm

Question

Help,

 

Can someone else with PS3 confirm that the BD-R playback is still there with firmware 1.8?

 

I have updated to V1.8 for a week and I am sure (well 80% sure) I tested a disc right after updating and it worked. Now today I can't get them to work at all, the same disc that worked before, nor can i get BDRE to work, the playback does not start and it locks the PS3 up.

 

I'm wondering if it's a setting that I changed, eg 24Hz output or DVD upscaler option that has been added.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I got them working today.

 

The setting that I had under BD output settings was to blame. Previously under V1.7 it would only work for my using RGB but now it only works under "automatic". I have no idea why this would be the case, RGB works for BDROM movies so why not BD-R? Strange but a solved issue none the less.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...