Jump to content
  • 0

Burning Project



HP Pavilion 4100Y

250GB 7200 rpm SATA HD

1GB DDR2-533MHz dual channel SDRAM (2x512)

Intel® Pentium® D830 (3.0 GHz, 800MHz FSB)

256 MB DDR NVIDIA GeForce 6600, TV-OUT&DVI

Windows XP Home / SP2

HP DVD Writer DVDRRW GWA-4166B (Double-layer/LightScribe)



Refer to my letter of June 5, 2007 in this posting section

I altered the menu of the project (put in my own background graphic). The preview worked fine in MyDVD9.

However, when I tried to burn to a +RW Memorex DVD, the process started off OK but eventually had a 'unrecoverable device error occurred while encoding the movie (no err #). I don't know how far into the process that occurred.


Is there any software that actually puts a writer through a testing procedure?

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

Roxio Home

Version: 9.0.166

Build: 901B66O, DVP

Serial Number: <deleted>

Copyright: Sonic Solutions 2006


Module Name: PX Engine

Build: 3.0.88a, 1

Copyright: Sonic Solutions 2006


Module Name: Roxio Core

Version: 3.3.0

Build: 331B62C, DVP

Copyright: Sonic Solutions 2006

Link to comment
Share on other sites

Was this a bought version or was it bundled with another app is what the question was really.


It seems to be the full suite so I can't think why a module is missing - maybe if you do a clean uninstall and re-install it may appear (it will be in start, all programs, Roxio Easy Media Creator 9, Tools)


btw - don't post CD keys - no point in handing the pirates something else to use ;)

Link to comment
Share on other sites

This was purchased from the Roxio website. I will talk to them.


I tried to make a CD-R of several songs using MS Windows Media Player and it didn't work. I tried again after setting the write speed to medium and it worked fine. I'll keep working with this thing, and when I get it right, I'll give you some feedback.



Link to comment
Share on other sites

If you do a search here for Memorex you'll probably find a lot of hits.


It does sound to me as if the drive is having a problem writing to the disc, but personally I'd blame the media rather than the hardware.


You could try going to tools and run disc information from there and see if it says anything


One thing I'd recommend you try tho is not to try doing the encoding and burning in one operation - create an image file on the hard drive first and then open that using Disc Copier to do the burn. That way you are taking some of the stress off the computer by not making it try to handle two jobs at the same time

Link to comment
Share on other sites

I did try that before. I created an *iso file that seems to be Ok (can you view the video from an .iso file?).

However, when I tried to copy it to a DVD, the progress meter indicated that the process was proceeding and eventually completed , but the main section showed 'Progress: 64 KB of 3.9 GB' and never changed after that.


When I use Tools/Disc Info option, the information looks OK.


Question: Is there some way to transmit .pgn a/o .jpg files to this support forum? I usually capture screen displays using Snagit8.

Link to comment
Share on other sites

You can check the file by loading up Disc Image Loader (that creates a virtual drive) and loading the image file into that


The failure to burn from image is a different problem - check first that your drive is using Ultra DMA and not PIO (sometimes Windows resets it incorrectly). The alternative is the drive itself may be faulty. Is it failing on all DVD burns or just on the video ones?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...