Jump to content
  • 0

Can't compress in Toast 8



I have been recording files on my mac with Elgato eyetv. Some of the files have been in the order of 5-6 gigabytes. I had been recording these to 4.7 gb Verbatim DVD-R discs as DVD-video by simply selecting the files and clicking the red record button. Roxio appears to have been automatically compressing the files onto the disc. The files on the recorded discs came out as Video_TS files.


However, lately when I have tries to repeat this process I get an error saying "There's not enough free space on the disc: 6.08 GB are needed, 4.38 GB are available".


Does anyone have any ideas as to what I can do to get the compression going again?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Do this instead:


When you normally are ready to click the burn button instead choose Save as Disc Image instead. When that is finished writing select the disc image using the Image File setting in the Copy window. With the Fit to DVD box checked (it's on by default) now click the burn button. Toast will do "requantization" to fit the single-layer disc.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...