Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Slow And Poor Video Quality For Created Dvd Disc


chinangela2@hotmail.

Question

Got EMC8 in January and had been using EMC 7 for the past 2 year.

 

I compiled all my MPG files with best MPG2 setting (9MBS, 720 x 480, NTSC) at end of January.

 

After such creation, I started render the DVD using EMC8 MyDVD module. It took close to 4 hours to create the DVD disc file (ISO file) for 4.2 GB videos (total 12 different movies with total time of approx. 60 minutes. There are 4 menu titles created with no Chapter menus selected).

 

Subsequently, I burn the DVD disc using the created ISO file. When I play the created video, I found it doesn't render clear videos despite the "Best" setting for my MPG files. I recalled my EMC7 DVD Builder burn much faster and better video rendering.

 

To proof that, I repeat the DVD creation using EMC7 DVD Builder (can only create 1 menu with 12 movies). It took only 20 minutes to create the ISO file. When I subsequently burned the Disc (using the EMC7 Disc Copier), I found the movies indeed very clear as compare to the one created by EMC8 MyDVD.

 

My O/S is W2000 v5.00.2195 with SP4, CPU is Celeron D340 (2.93GHz), My EMC8 is v8.0.5 retail version

 

Can anyone help and advise me what I need to do to improve both the rendering time and rendering quality?

 

Thanks in advance.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Got EMC8 in January and had been using EMC 7 for the past 2 year.

 

I compiled all my MPG files with best MPG2 setting (9MBS, 720 x 480, NTSC) at end of January.

 

After such creation, I started render the DVD using EMC8 MyDVD module. It took close to 4 hours to create the DVD disc file (ISO file) for 4.2 GB videos (total 12 different movies with total time of approx. 60 minutes. There are 4 menu titles created with no Chapter menus selected).

 

Subsequently, I burn the DVD disc using the created ISO file. When I play the created video, I found it doesn't render clear videos despite the "Best" setting for my MPG files. I recalled my EMC7 DVD Builder burn much faster and better video rendering.

 

To proof that, I repeat the DVD creation using EMC7 DVD Builder (can only create 1 menu with 12 movies). It took only 20 minutes to create the ISO file. When I subsequently burned the Disc (using the EMC7 Disc Copier), I found the movies indeed very clear as compare to the one created by EMC8 MyDVD.

 

My O/S is W2000 v5.00.2195 with SP4, CPU is Celeron D340 (2.93GHz), My EMC8 is v8.0.5 retail version

 

Can anyone help and advise me what I need to do to improve both the rendering time and rendering quality?

 

Thanks in advance.

 

A Celeron is never going to do the work of a Pentium, however most of us have noticed that the render time is greater than V7…

 

Software or Hardware Rendering will effect both quality as well as time. Under Tools – Options you can set it. If you click on the Graphics Test button, it will self set to "best" one.

 

In my case, it sets to Hardware but I have found setting it back to Software improves both time and quality. Give that a try.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...