Jump to content

Roxio won't enable my defaualt recorder


Pdoff

Recommended Posts

Hi. I am at wits end. Have used Roxio for about 4 years & have 'lost' 4 burners to it. At present, since Roxios last update have not been able to use my TSST Corp CD/DVD SH-S182D burner. I have tried all roxios suggested methods 4 or 5 times, & microsoft, to no avail.. Nero still works, but I can't even get Audio Central to work. Have tried e-mailing Roxio (no easy feat), & of course they have not replied. Anyone got any suggestions?.

Link to comment
Share on other sites

Hi. I am at wits end. Have used Roxio for about 4 years & have 'lost' 4 burners to it. At present, since Roxios last update have not been able to use my TSST Corp CD/DVD SH-S182D burner. I have tried all roxios suggested methods 4 or 5 times, & microsoft, to no avail.. Nero still works, but I can't even get Audio Central to work. Have tried e-mailing Roxio (no easy feat), & of course they have not replied. Anyone got any suggestions?.

 

If you have both Nero and Roxio, do you have both Drag-to-Disc and InCD installed? Remove one (or both) from your system, because they will cause conflict problems.

You can also try updating your firmware.

What error messages are you getting ("Not been able to use" isn't very descriptive).

Link to comment
Share on other sites

Hi. I am at wits end. Have used Roxio for about 4 years & have 'lost' 4 burners to it. At present, since Roxios last update have not been able to use my TSST Corp CD/DVD SH-S182D burner. I have tried all roxios suggested methods 4 or 5 times, & microsoft, to no avail.. Nero still works, but I can't even get Audio Central to work. Have tried e-mailing Roxio (no easy feat), & of course they have not replied. Anyone got any suggestions?.

I'm a little confused here.

 

What do you mean by having 'lost' burners to Roxio? That doesn't make sense to me.

 

What do you mean by "since Roxio's last update"? The last one I am aware of - if we are talking about Version 6, and this is on the Version 6 board - was 2 or 3 years ago.

 

The drive id string "TSST Corp CD/DVD SH-S182D" doesn't come up as a match on google for "specifications", altho there is a Samsung SH-S182D SB02 which might be what you refer to -

http://www.cdrinfo.com/Sections/Reviews/Sp...ArticleId=17757

This is a DVD/DL burner, altho it is possible you are not trying to use DVD/DL media with it (the earliest Version of Roxio's burning software to be able to handle DVD/DL is EMC 7.1).

 

(You didn't say what Version of Nero, but it is possible it is newer than Roxio, especially if it came with the burner, and can handle DVD/DL media.)

 

I think if the earlier answers don't help, it would be in order to give some clarification of the problem.

 

Lynn

Link to comment
Share on other sites

TSST Corp is "Toshiba Samsung Storage Technology Corporation"

 

Details of "The upcoming 18x TSST SH-S182D/TS-H652 DVD burner" can be found on CD Freaks. It was due to be on sale this month.

Review is here.

 

 

 

Doff, since your burner is so new it won't be in the list of drives the old version 6 recognizes, and the V6 Dynamic Drive Recognition system was still being developed. You may find you need to go to a later Roxio version to run your ultra-new drive.

 

However it might be worth completely removing version 6 and then reinstalling it with your new drive in place. I have a new 18x drive which works well in V6.

When I installed the software with the drive in place I got this message

post-208-1181856482.jpg

and after a small file was downloaded the new drive was recognized. If your V6 was installed before the new drive, this download wouldn't have been prompted.

 

Worth a try?

 

Regards,

Brendon

Link to comment
Share on other sites

If you have both Nero and Roxio, do you have both Drag-to-Disc and InCD installed? Remove one (or both) from your system, because they will cause conflict problems.

You can also try updating your firmware.

What error messages are you getting ("Not been able to use" isn't very descriptive).

Hi. Did have InCD installed & have removed. Have updated firmware. Thank you. Getting not a message, as such, but 'none' next to default recorder on Creator Classic. Audio central is not working either!

Link to comment
Share on other sites

Have you tried following these instructions?

 

Also, try this.

 

And lastly, try this.

 

If you try all three of those things and it still doesn't work, then come back for more help. If one of the steps helps solve your problem, come back anyway and let us know that it helped.

Thanks for your reply. Have tried all, to no avail.

 

I'm a little confused here.

 

What do you mean by having 'lost' burners to Roxio? That doesn't make sense to me.

 

Sorry to say I mean just that.. Trashed, fried, ruined. etc; whatever you care to call it! I'd be interested to hear from other users who've had this problem. At least twice it has happened to me while cancelling during burning with Creator Classic. Fortunately warranty replaced them.

Link to comment
Share on other sites

[quote name='Brendon' date='Jun 14 2007

 

However it might be worth completely removing version 6 and then reinstalling it with your new drive in place. I have a new 18x drive which works well in V6.

When I installed the software with the drive in place I got this message

post-208-1181856482.jpg

and after a small file was downloaded the new drive was recognized. If your V6 was installed before the new drive, this download wouldn't have been prompted.

 

Thanks again Brendon. Have previously removed & reinstalled Roxio twice in last couple of days. Will try again, now that I've removed InCD. I have not seen the above message box yet.

Link to comment
Share on other sites

[ If your V6 was installed before the new drive, this download wouldn't have been prompted.

 

NOPE, that didn't work either! Thing is it was working fine, for past 6 months or so, up until I accepted the last Roxio update. Had been using offline for last 2 years or so, and aside from rendering 4 burners useless, it was fine. I only use this software because of the transitions. Apparently iTunes has these also, maybe I should switch.

Link to comment
Share on other sites

Thanks for your reply. Have tried all, to no avail.

 

I'm a little confused here.

 

What do you mean by having 'lost' burners to Roxio? That doesn't make sense to me.

 

Sorry to say I mean just that.. Trashed, fried, ruined. etc; whatever you care to call it! I'd be interested to hear from other users who've had this problem. At least twice it has happened to me while cancelling during burning with Creator Classic. Fortunately warranty replaced them.

I'm not a hardware expert, but that sounds to me like operator error damaging hardware, rather than any kind of software problem.

 

Lynn

Link to comment
Share on other sites

I'm not a hardware expert, but that sounds to me like operator error damaging hardware, rather than any kind of software problem.

 

Lynn

Hi again. I'm not sure what happened the first couple of times, but the last couple, (& I believe once by my computer tech), it was through aborting the operation while burning - everything locked up & burner was history. He loaded Nero for me to use, but like a bunny I find the transitions with Creator Classic a useful feature & I'm fond of Audio Central also.

 

What Roxio update?

 

ECD6 hasn't had an update for at least a couple of years now

I haven't had this computer online for a couple of years, but was happily, although not without dramas, able to use creator Classic. Whilst online, I had a 'access request' from Roxio, to update, & thinking of the problems I've had with burners in the past I allowed it.. I haven't been able to use it since.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...