Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

roxio creator MyDVD combo le


Steve F

Question

I just purchased an DVD drive upgrade to my Dell Inspiron E1705 Laptop. The drive was packaged with 2 disks - Cyberlink Power DVD and the Roxio Creator MyDVD COMBO LE. I also am using Roxio Easy Creator Ver 9. The MyDVD combo le has many duplicate programs of Ver 9.

 

Unfortunately I cannot use my drive for the following reason.

 

When I try to read any mpeg 2 file, in MediaDirect or in WindowsMediaPlayer, the programs direct me to the Roxio activation screen. Roxio activation screen connects me to the Roxio server, then I get a message that the "PRODUCT CODE IS INVALID. When I install the Combo LE, I can see the preencoded product activation code on my display as it is installing, but there is no opportunity to enter that Product Id into the Roxio Activation Screen. When I uninstall the MYDVD COMBO LE and try play an mpeg file on any of my players I get the same message - Activation necessary, then the Roxio activation screen comes up and I again get the message - Invalid Product code.

 

Help!!

 

It is impossible to contact Roxio. There is no MYDVD Combo LE product listed on the roxio product list. Dell tells me to go to Roxio. I am really p----d.

 

I would really appreciate help.

 

Steve

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

OK- what happened was you installed a 'Lite' version over the existing installation

 

What you need to do now is a complete clean uninstall of all Roxio/Sonic products (if you search the forum for clean install there should be quite a number of posts) and then re-install EMC9 - do NOT install MyDVD LE as you will already have the full version on the computer.

Link to comment
Share on other sites

OK- what happened was you installed a 'Lite' version over the existing installation

 

What you need to do now is a complete clean uninstall of all Roxio/Sonic products (if you search the forum for clean install there should be quite a number of posts) and then re-install EMC9 - do NOT install MyDVD LE as you will already have the full version on the computer.

 

I uninstalled and reinstalled all roxio and sonic products and re installed emc9 several times - including going back to restore points prior to installing drive. Now my Windows Media Player and my Media Direct both abort on any MPEG files.

 

I am going to do an image restore on my operating system and reinstall all my software.

 

Thanks for your suggestions.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...