Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Preview screen is empty


steveoo

Question

Hi guys...again IT's me!New problem:i went to open a saved production and i ve noticed that on the storyboard appear all the videos but NOTHING appear on the preview screen on the top left of the screen.....

What happened?Don t tell me i lost Everything....

 

thx a lot guys

 

P.s:i ve uninstalled Explored7 as i told u in those previous posts :)

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

Yes I did it!i m scared to lose my entire production :unsure:

Do you know guys if the AVG antivirus is a problem?

As Ml told me in the previous post i tryed to slow down the velocity of my Nvidia card.....

thx

I've got AVG full or free on many systems with out any problems whatsoever so I don't think that's your problem.

Link to comment
Share on other sites

:blink: [so i don t remember what i move....

Do u think i m losing my 4 weeks work?

 

Is this on your new computer or where? Could you list the system specs for the system where this problem occurs.

 

If the source files appear in the storyboard/timeline panels then I don't think your problem has anything to do with missing or moved files but is more video card related.

Link to comment
Share on other sites

If you can recall even part of the name of the saved file, go to start, search, type it in and let Windows hunt for it (even the file extension as *.prj or whatever will work)

 

Daithi,

I think steveoo has the project file open and the source files appear in the storyboard panels, just the preview window is empty. That often indicates a video card problem.

Link to comment
Share on other sites

Since it doesn't sound like a "missing files" problem, it may depend on what's changed on the system since the last time it worked, or just clearing something out may help.

 

Assuming IE 7 and WMP 11 are not in play, then I see three things to try.

 

1. Update the video card drivers, or uninstall/reinstall them if they are the latest.

 

2. Try clearing out the proxy files. Open Videowave, go to Tools -> Options. On the File Control tab click on the Delete Files button to clear out the proxy cache.

 

3. Could be the media manager db is corrupt. Use the following steps to rebuild it.

 

Rename your Media Manager folder:

 

Media Manager is a hidden file. Go to My Computer/Tools/Folder Options, click on View, scroll down to Hidden Files and folders, and click in the circle to the left of Show hidden files and folders. Click on Apply, then Ok.

 

a. Close all open applications, especially Roxio applications.

b. Open My Computer.

c. Double click on the C: drive and browse to C:\Documents and Settings\USERNAME\Application Data\Roxio, where USERNAME is the name of the user you are currently logged in as.

d. Right click on the MediaManager folder and choose rename.

e. Name the folder MediaManager.old

Link to comment
Share on other sites

If I remember correcly, I pointed you in the direction of the graphics card accelleration. However, I had no idea if that would help. All you can do is experiment with the settings and see if that helps. Obviously, it doesn't.a

 

All the problems that you've been having point to a graphics card problem with that new Dell computer.

 

I really think you need to talk to Dell and see if they have any type of test for that card.

 

You need to check with them and see if it meets the minimum requirements for EMC 7. If it does, I'd suspect that there might be something wrong with the graphics card (or the connections to the card.)

 

Since the program worked fine on your 'older/slower' computer, it's not the program. It's the new computer.

Link to comment
Share on other sites

Hi guys, first of all i wanna thank you for your interest in helping Me!Then i wanna tell u that nothing has changed on my pc....maybe i ve added few minutes of tape,but nothing else.Just 2 let u know what s wrong here, this is what happened(before having the preview screen empty):i tried to edit a singular scene on the storyboard then when i went to render my production..TADADAAA!it froze!!! :angry2: and i couldn t render anything.Then i went back and i decided 2 leave that panel without edit,,and the rendering worked good!From what does it depend?????

Then guys don t 4get that i m the guy that has (still) that problem with those black and white lines after a dissolvence in the panel with sepia or b-W effect and the other problem is that at the end when i go to render if i cut a particular scene appears the Warning:there s insufficient available space to render,try shutting down other applications or reduce the number of panels....

 

My pc is a Dell precision m 90,

4 gb ram

corel duo due processor T600 (2.33 gHZ);

video card Nvidia quadro fx 3500m 512 mb

 

thx guys i really appreciate!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...