Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Error While Opening Project ?


aceventura100

Question

I finally got the movie put together but it will not burn it it keeps giving me the "80045018 Error while opening project". I am not connected to the Internet and my Anti-virus programs are off, and I tried to burn it to an ISO file and it still gives me the same "Error while opening project". What am I doing wrong ??? This is the most confusing pain in the rear software that I have ever used ! I am about ready to take this back and try another brand of software.

Is anybody having the same problem and figured it out ? Please let me know! Extremely frustrated !!

Do I need a multi media disc / or do I have to open a multi media project ? I dont know where to open a multimedia project!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I finally got the movie put together but it will not burn it it keeps giving me the "80045018 Error while opening project". I am not connected to the Internet and my Anti-virus programs are off, and I tried to burn it to an ISO file and it still gives me the same "Error while opening project". What am I doing wrong ??? This is the most confusing pain in the rear software that I have ever used ! I am about ready to take this back and try another brand of software.

Is anybody having the same problem and figured it out ? Please let me know! Extremely frustrated !!

Do I need a multi media disc / or do I have to open a multi media project ? I dont know where to open a multimedia project!

Please post back with the steps you took to make your project and your computer specs. What file type was used? Was this simply a file imported into MyDVD or a Videowave project? We need more info please.

Link to comment
Share on other sites

Please post back with the steps you took to make your project and your computer specs. What file type was used? Was this simply a file imported into MyDVD or a Videowave project? We need more info please.

 

I used videowave and opened up a new project I put a 53 minute video clip with just 7 overlays of about 25 seconds each with no added music, and then I added a 13 minute unedited video clip and tried to bur n it after that. It seems like a somewhat simple project . The video was downloaded from my Sony Digital 8 camera.

My computer is new its a Gateway Intel Pentium D with 1024 MB DDR2 and 250 GB hardrive .

Link to comment
Share on other sites

I used videowave and opened up a new project I put a 53 minute video clip with just 7 overlays of about 25 seconds each with no added music, and then I added a 13 minute unedited video clip and tried to bur n it after that. It seems like a somewhat simple project . The video was downloaded from my Sony Digital 8 camera.

My computer is new its a Gateway Intel Pentium D with 1024 MB DDR2 and 250 GB hardrive .

Are you clicking on the 'DVD' icon to burn this to disc? There also could be a problem with one or some of the overlays or transitions. You could try removing them and testing with an RW disc first to see what happens.

Link to comment
Share on other sites

Are you clicking on the 'DVD' icon to burn this to disc? There also could be a problem with one or some of the overlays or transitions. You could try removing them and testing with an RW disc first to see what happens.

 

Paul,

Thanks for helping, I am trying it now

Yes i am clicking on the DVD icon at the top of video wave

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...