Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Menus won't work!


Marck

Question

Hi again!

 

I am doing a simple blu-ray wich consist of 1 video and 1 audio asset.

 

I did some chapter markers in the timeline. Then I created text buttons and linked those to the assets (by dragging the chapter markers on each of the text buttons.

 

I then wrote a disk image of this and burned it on a blu-ray disc. Everything is HD 1080, my backgroud picture for my menu is a photoshop single layer image. 1 page menu and the menu is the first play.

 

The problem is that when I put the blu-ray disc that was created in my PS3 to verify the disc... the menu page loads well and I can navigate between the text button. BUT when I click on any of the text button to start at a specific chapter, it starts at the beginning of my video asset. Any of the text button will do the same...

 

Am I missing something?

 

I tried creating a really basic disc using the tutorial asset and same workflow (text buttons/3 chapters) and it worked... Weird!

 

Any ideas?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Hi again!

 

I am doing a simple blu-ray wich consist of 1 video and 1 audio asset.

 

I did some chapter markers in the timeline. Then I created text buttons and linked those to the assets (by dragging the chapter markers on each of the text buttons.

 

I then wrote a disk image of this and burned it on a blu-ray disc. Everything is HD 1080, my backgroud picture for my menu is a photoshop single layer image. 1 page menu and the menu is the first play.

 

The problem is that when I put the blu-ray disc that was created in my PS3 to verify the disc... the menu page loads well and I can navigate between the text button. BUT when I click on any of the text button to start at a specific chapter, it starts at the beginning of my video asset. Any of the text button will do the same...

 

Am I missing something?

 

I tried creating a really basic disc using the tutorial asset and same workflow (text buttons/3 chapters) and it worked... Weird!

 

Any ideas?

 

Have you tried to just right click on the text to set the chapter point? Maybe there something goofy with dragging the chapter point... :mellow:

Link to comment
Share on other sites

Have you tried to just right click on the text to set the chapter point? Maybe there something goofy with dragging the chapter point... :mellow:

 

Well not that exactly but I checked in the lower right section (I'm away from my editing station right now...) where I assigned routing and everything... And chapters was all good there!

 

Also doing a simulate of the disc worked perfectly. Though when it's burned, the chapters dont work anymore!

Link to comment
Share on other sites

what kind of video assets are you using in your project. Maybe it is a photoshop file issue? I would be interested to see what happens in the same project if you use a JPEG as your background. did you check the disc in any other BD players?

 

My video assets were encoded in compressor. I used the settings that I found on this site to make sure they are blu-ray legal. Also no video transcoding occurs when I write the disc image.

 

As for photoshop file, I can give it a try. Though I did a quick test using the same photoshop file as background with some other video assets and created 3 simple text button assigned to some chapters I created also. Burned it and it worked well. Tried the same thing with my real project and it did not worked... I even re-started from scratch and it did the same!

 

I don't have access at the moment to anything else then the PS3. I might try to test the disc at best-buy though if they have some blu-ray players in show room.

 

It won't be until about a week though before I can test further because I work at another place right now (freelancer editor) and I'll be back to the place where I did the blu-ray testing only during next week!

 

I appreciate any sort of help/comments!

 

Thanks,

 

Marck

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...