Jump to content
  • 0

StoryBuilder


vauxhall

Question

I've updated EMC7 from Support.

When I create a production using Storybuilder, the program always wants to access the intro/end video from my CD Drive rather than the Hard Drive which causes a problem when burning to DVD as DVD Builder looks to the same location (DVD Drive) for the location of the program files for the intros giving the message that can't burn as titles have no files.

 

Any ideas ?

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Walt,

 

StoryBuilder automatically adds and Intro and Ending to a production. (Although, technically, the 'intro' is not really an intro like DVD Builder uses. It's put as the first item on the VideoWave storyline.)

 

StoryBuilder is a 'guided' edit. You name the production, select a category ( ie. Moments in Time), select a template ( ie. All About Baby), create intro text, add video clips, create ending text, and when you hit Finish, it opens DVD Builder with the production automatically put on the menu.

 

It uses predefined templates that usually use content .mpg, png, or jpg files for the intro and the ending. It sometimes even includes appropriate music.

 

Unfortunately, I don't think those .mpg files are automatically installed on the hard drive. I think you have to do a custom install and under StoryBuilder, change where the program looks for those files from CD to hard drive. Then the program should install those files on the hard drive.

 

Thanks ml, I missed that part about Storybuilder. I think I used it once years ago and found it totally useless for what I was doing and have never used it since.

Link to comment
Share on other sites

I've updated EMC7 from Support.

When I create a production using Storybuilder, the program always wants to access the intro/end video from my CD Drive rather than the Hard Drive which causes a problem when burning to DVD as DVD Builder looks to the same location (DVD Drive) for the location of the program files for the intros giving the message that can't burn as titles have no files.

 

Any ideas ?

 

Did you actually install the content on your hard drive?

 

You may have to do a Windows\ Add Remove Programs\ Roxio\ Change\ REPAIR and make certain that the content cd is installed. Some of the defaults ( and I think the StoryBuilder content is one of them) do not automatically put the features on the hard drive.

 

You're probably going to have to do a 'custom install' to get that content on your hard drive.

 

If you need further help, please ask.

Link to comment
Share on other sites

I've updated EMC7 from Support.

When I create a production using Storybuilder, the program always wants to access the intro/end video from my CD Drive rather than the Hard Drive which causes a problem when burning to DVD as DVD Builder looks to the same location (DVD Drive) for the location of the program files for the intros giving the message that can't burn as titles have no files.

 

Any ideas ?

You have to have some something on the menu page - you cannot create a DVD with only an Intro

Link to comment
Share on other sites

Thanks ml, I missed that part about Storybuilder. I think I used it once years ago and found it totally useless for what I was doing and have never used it since.

 

 

Thanks for help - I tried repair via control panel but didn't work - however after uninstalling and re-installing and choosing Full install it works fine now - On original install I must have chosen Typical install which doesn't load it to the Hard drive./

Link to comment
Share on other sites

You have to have some something on the menu page - you cannot create a DVD with only an Intro

 

Walt,

 

StoryBuilder automatically adds and Intro and Ending to a production. (Although, technically, the 'intro' is not really an intro like DVD Builder uses. It's put as the first item on the VideoWave storyline.)

 

StoryBuilder is a 'guided' edit. You name the production, select a category ( ie. Moments in Time), select a template ( ie. All About Baby), create intro text, add video clips, create ending text, and when you hit Finish, it opens DVD Builder with the production automatically put on the menu.

 

It uses predefined templates that usually use content .mpg, png, or jpg files for the intro and the ending. It sometimes even includes appropriate music.

 

Unfortunately, I don't think those .mpg files are automatically installed on the hard drive. I think you have to do a custom install and under StoryBuilder, change where the program looks for those files from CD to hard drive. Then the program should install those files on the hard drive.

Link to comment
Share on other sites

Thanks for help - I tried repair via control panel but didn't work - however after uninstalling and re-installing and choosing Full install it works fine now - On original install I must have chosen Typical install which doesn't load it to the Hard drive./

 

Glad you got it to work and thanks for sharing how you got the content onto the hard drive.

 

:)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...