Jump to content
  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc 7 Problem


garygus

Question

xp home sp 2

1.67 gig amd processor

512 meg memory

cd rom 52x

sony dvd/cd external dr

80 gig hard drive

67 gig free space

nvidia g-force ti 4200

trend micro pc-cillin internet security anti virus

The HOME screen is not functioning . I know there has been similar posts in the General Forum and I've tried a few of the suggestions but I've had no luck. There is a notice that comes up that the "program is not functioning ". All other programs on my computer seem to be working fine.

When I use Start/All Programs/ Roxio and click on Disk Copier, Dvd Builder etc , they work. So, why can't I get the "HOME" to function ?

Thanks in advance for any suggestions.

 

Garygus :)

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I have the same problem with EMC 7 on a PC with PC-Cillin installed - the Home program does not start but without any error messages. All the individual applications still work.

 

The problem started in the last week or two. The only thing that has changed is the regular PC-Cillin updates. I have tried re-installing EMC7 but with the same problem. I suspect that a virus pattern is conflicting with EMC7. :)

 

Has anyone found a solution yet?

 

Edit:-

 

From earching other posts it seems that with 7.5 there are problems with the automatic update process and the recently revised update website. It may be that when EMC7 is started from the "Home" application it automatically attempts an update, ad the problem with the update website is causing the program to hang.

 

Edit No 2:-

 

There is a support document for this problem here http://www.nohold.net/noHoldCust40/prod_5/...amp;ruleid=1183 but the link fails and cannot be viewed. The support system is rubbish!

 

Edit No 3:-

 

Solved problem by deleting the following file:-

 

C:\DocumentsandSettings\User Name\ApplicationData\Roxio\MediaManager\Album.psod

 

On restarting the "Home" program and Media Manager the file will be re-created. To see the file you may have to turn on "hidden files".

Link to comment
Share on other sites

Did you let the program "auto-install" or did you explore the disc and use the install icon? I seem to remember that you have to auto-install in order to get the "Home" to work. :huh:

Thankyou for the suggestion! I tried shutting down PC-cillin however the problem still persists.

I've tried reinstalling EMC 7 a couple of times but thats a waste of time.

Tried to contact Roxio for advice ..... waste of time too!

Take care grampabruce :)

Link to comment
Share on other sites

Did you let the program "auto-install" or did you explore the disc and use the install icon? I seem to remember that you have to auto-install in order to get the "Home" to work. :huh:

 

Yes, the program was auto-installed. It worked fine for a long time. Maybe its a corrupt file in Windows that is the problem but everything else is runnung okay. Thanks Skinis :)

Link to comment
Share on other sites

Hi

this is my firts time on the forum

and i have the same problem with a friends pc as GaryGus

but what i can say is this the pc that has the problem dose not have Pc Cillen on it so that is not the problem and my Pc dose hae pc cillin and i have never had this problem from what i can see on my friends pc its a new program that has been installed recently thats causeing the home page to stop functioning

i have read thru the other posts and one was talking about common folders and shared files this could be the problem

unfortunatly i am unsure what files have been changed

if there is any members out there that could help i would apreciate it

 

cheers

 

Stuart

Link to comment
Share on other sites

First, do you have the "Home Page" Icon on your desktop ?? If not do the following:

 

Open the windows Explorer (Start--All programs--Accessories--Windows Explorer) and go to the following path--C:\Program Files\Roxio\Easy Media Creator7\Home Page\HomePageApp.exe. Right click on that file and then click on Send to Desktop (Shortcut). That should place the Home page Icon on your desktop. Now click on that Icon and see if it takes you to the Home Page for EMC 7. I'm not familiar with what your PC-cillin virus software might do to interfere with your Home Page not working but I guess you have already tried that suggestion and found that it didn't work. Re-installing the program should have helped also so not sure what your problem might be yet.

 

If your EMC 7 was installed automatically you should have had an Icon on your desktop for the Home Page.

 

Frank..........

Link to comment
Share on other sites

xp home sp 2

1.67 gig amd processor

512 meg memory

cd rom 52x

sony dvd/cd external dr

80 gig hard drive

67 gig free space

nvidia g-force ti 4200

trend micro pc-cillin internet security anti virus

The HOME screen is not functioning . I know there has been similar posts in the General Forum and I've tried a few of the suggestions but I've had no luck. There is a notice that comes up that the "program is not functioning ". All other programs on my computer seem to be working fine.

When I use Start/All Programs/ Roxio and click on Disk Copier, Dvd Builder etc , they work. So, why can't I get the "HOME" to function ?

Thanks in advance for any suggestions.

 

Garygus :)

 

Your problem is with PC-cillin. There has been more than one post about Trend Micro on these forums. Funny you did not find them.

 

Update PC-cillin, then shut it down before you use EMC.

Link to comment
Share on other sites

Your problem is with PC-cillin. There has been more than one post about Trend Micro on these forums. Funny you did not find them.

 

Update PC-cillin, then shut it down before you use EMC.

 

Thankyou for the suggestion! I tried shutting down PC-cillin however the problem still persists.

I've tried reinstalling EMC 7 a couple of times but thats a waste of time.

Tried to contact Roxio for advice ..... waste of time too!

Take care grampabruce :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...