Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Disable roxwatch.exe


faszikam

Question

I would like to disable roxwatch,exe, roxwatchtray.exe and drgtodsc.exe. Seems they are processes that start automatically. Since the first two use over 30MG of memory each, and I don't use Roxio EastCreator 8 every day, it seems a waste of so much memory.

 

Can I just go in and set the services to manual start without hurting anything?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Go to Start,Run and type msconfig.Go to the Startup tab and uncheck RoxWatchTray and D2d.This should disable it from starting.Reboot and when the box comes up tell it not to show the warning again and you're all set.

Link to comment
Share on other sites

Editing via msconfig is not that great because you get a message every time you reboot.

 

Try this instead:

 

Go to Control Panel > Administrative Tools > Services

 

Find 'Roxio Hard Drive Watcher'. Edit the properties so that startup is 'Manual'. Then stop the service.

 

Find 'RoxioMediaDB'. Do the same.

 

Later, if you want to use them, just start the services. As long as they are manual, they will not start automatically when you reboot.

Link to comment
Share on other sites

Editing via msconfig is not that great because you get a message every time you reboot.

 

Incorrect - all you have to do is put a mark in the check box after reboot and the next time you won't get the message.

 

I agree though, modifying the setting in Services to Manual is the best way to go.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...