Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC9 and Roxion Central 33 problems


winterboy

Question

I have EMC9 ,WMP11 and Windows XP

Just recently I have found if I close down EMC 9 after using it and then try and restart it in the same session it will not restart-I have to log off the seeion, get a message that says close down Roxio Central 33 and then relog on.Not the end of the owrld but a bit frustration.

Can anybody help shed a light please

 

Thanks

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I have the same problem and I also strart the program from a shortcut on my computer.

 

I didn'have the problem until now although I have been using EMC9 since October.

 

After working with EMC9 and shutting the program off, I later want to go on the net (IE7) and I cannot access the web.

 

The only way is to shut down the computer and restart it because "Roxio Central_33" has not shut down...

 

I suppose there is another way to work it out.

 

can anyone help ?

 

An EMC9user from Belgium...

Merci...

Link to comment
Share on other sites

I always found the Home Menu to be a shade iffy myself - did you try starting the app you want from Start, All Programs, Roxio?

No-I have a shortcut on the desktop and start up from that -will have a go from all programs and see if it makes a difference-appreaciate your input thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...