Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Update Service Pop-up


simon.figg@iol.ie

Question

I spent hours downloading the 8.05 update over my 56k connection a few weeks ago, only to be told "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch.". As you will all know by now, this is because the version I got on my CD was Build 801B16A and the update only works for Build 800B85C. However, for the last week or so, whenever I start any EMC 8 application I get an Internet Explorer pop-up telling me an update is available and prompting me to install it. The question is, has the update been changed to allow it to work with Build 801B16A, or are Roxio just wasting my time again? Has anyone with Build 801B16A tried installing this update recently?

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

You are looking in the wrong place for the version: Open, say, Creator Classic, help, about will five you the relevant 8.x version number

 

I have the same problem and nauticoons. Sorry, but I do not understand your instructions. Ould you pleas be more specific?

 

Thank you,

jlnaf

Link to comment
Share on other sites

I have the same problem and nauticoons. Sorry, but I do not understand your instructions. Ould you pleas be more specific?

 

Thank you,

jlnaf

What part of jeanrosenfeld's answer, do you not understand.

Link to comment
Share on other sites

I have the same problem and nauticoons. Sorry, but I do not understand your instructions. Ould you pleas be more specific?

 

Thank you,

jlnaf

What he was saying is:

1) open one of the applications, Creator Classic for example

2) click the "help" in the top menu

3) in the dropdown menu that appears click on "about"

4) There will be a build number there - that is the real build number

 

I bought my copy of Media Creator 8 on December 18, 2005. When I click on the "help", the click "about" on the main window, it shows build 300B78B, yet using the outlined procedure above the applications shows build 805B30B which is true build. So it either already had the update or during one of the numerous install/uninstall/reinstall cycles I have gone through with it - it went out and grabbed the update.

 

You would have thought the main page would identify the correct build rather than having to go to one of the individual applications.

 

I am a software engineer creating online applications/tools for a large company's intranet. I see so many of the developers that do not put themselves into the customer's/user's shoes, instead the attitude often seems to be since I wrote it, so I know you have to go to one of the applications to get the real info and since I know it you should know it also. It seems like in it would have been easier to update the build number on the main "about" page to cut down on confusion.

 

I bought a digital recorder in November, 2005 and as a budding movie mogul I had to obtain various packages to see which I liked best. My experience with them are:

1) Nero 7 - no problems worked out of the box. I have installed the updates as they appeared (2) even though I had no problems.

2) Sony Vegas - no problems but installed update immediately before using it.

3) Pinnacle 10 - no problems but installed 10.5 update immediately before using it.

4) Media Creator 8.0 - several problems causing the uninstall/reinstall cycles. But I like the looks and feel of it and I think it will be worth the trouble, finally got it working correctly with some of the answers in this forum - plus the challenge of not letting a piece of software best me.

5) Media Creator 7.5 - no problems. Bought a copy of eBay for $7.00 but installed update before using it.

Link to comment
Share on other sites

Are you in Europe?By your cd version I think you are.The download you made was not for the European version.The pop-up you're getting is telling you that there is now an update available for the European version.If you download it you should be ok.

Link to comment
Share on other sites

Are you in Europe?By your cd version I think you are.The download you made was not for the European version.The pop-up you're getting is telling you that there is now an update available for the European version.If you download it you should be ok.

As Tbrewst has said, and not meaning to butt in on his reply

 

The on line upgrade patch is only for the "off the self, Boxed version 8.0" as this patch will only install on that version, NOT ON THE DOWNLOADED version, as that is version 8.5 already.

So if you bought your product thought the on-line portals, and downloaded it, then you don't need it.

 

There is one other patch out there for the product, but it is only for the UK (United Kingdom) version, and they will see a display message when using the product (if there version is the right build number)

Then it gives them the option to login and download it.

 

Posted in UK update string

Link to comment
Share on other sites

Thanks. I bought mine yesterday. You are right. The applications all have a different build no., 805B30B, than the main menu, 300B48B. So everything should work, but it does not. Pop-up keeps telling me program does not exist or it is the wrong version. Who knows why or how to make it work? I am sure I do not! I guess I will try downloading again, although I have cable and have never had files corrupted since I got it about six years ago.

 

Thanks again

jlnaf

Link to comment
Share on other sites

Thanks. I bought mine yesterday. You are right. The applications all have a different build no., 805B30B, than the main menu, 300B48B. So everything should work, but it does not. Pop-up keeps telling me program does not exist or it is the wrong version. Who knows why or how to make it work? I am sure I do not! I guess I will try downloading again, although I have cable and have never had files corrupted since I got it about six years ago.

 

Thanks again

jlnaf

If that still does not solve the problem you might try the following:

1) Uninstall Media Creator 8.0.

2) There is a tool somewhere on Roxio's site that is supposed to remove all traces of the install. However, I looked at it one time and the cautions it contained convinced me it was not for me, but it is your choice on this.

3) Go to the restore option and restore to a point before the original install date. I do not know if you have used the restore or not, but Windows XP makes automatic periodic "restore" points for your use. Pick the one before Media Creator install (which is should be listed as a restore point on the date you installed it)

4) Then try re-installing Media Creator and see if it works correctly then.

 

Very seldom, but it has happened, something has got fouled up when I have installed software (I am a software junkie-always installing and un-installing) - even though I have a UPS to prevent the computer from shutting down if the power goes off, in these instances where I have had problems I do not know if due to a brief "flicker" of the power or if while the install was running it ran into competetion with something that Windows was doing in the background (many things) and the Windows process won. But re-installing as outlined above has solved the problem for me.

 

Another suggestion I have seen on this forum and in many installation instructions is to turn off any anti-virus, anti-spyware, etc., before doing the install. They have also recommended disconnecting for the internet since your are not protected.

Link to comment
Share on other sites

As Tbrewst has said, and not meaning to butt in on his reply

 

The on line upgrade patch is only for the "off the self, Boxed version 8.0" as this patch will only install on that version, NOT ON THE DOWNLOADED version, as that is version 8.5 already.

So if you bought your product thought the on-line portals, and downloaded it, then you don't need it.

 

There is one other patch out there for the product, but it is only for the UK (United Kingdom) version, and they will see a display message when using the product (if there version is the right build number)

Then it gives them the option to login and download it.

 

Posted in UK update string

 

I have tried the same upgrade - I purchased the US version of the software from Costco, and installed out of the box. However, when I look at the build version on my machine, it says build 3.0.0(!?!?) I have asked the tech support people for assistance, but they don't seem to want to respond. This software is a joke.

 

Time to take it back to Costco and get my money back.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...