Jump to content
  • 0

Slideshow Loses Text When Reopening Project


haleygd

Question

I have created a slideshow project with many photos. I have inserted new slides (blanks) in between sets of photos and added text to describe the next set of photos. I can generate and display the finished product fine. I also saved the project so I can go back in and edit it if needed. When I reopen the project all of the text is gone. In order to accomplish any edits I have to retype all of the text instead of just editting what is needed.

 

Anyone have any ideas? This is very frustrating.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

:) I am having the very same problem. Interesting thing is, in Media Manager when I select my slideshow for Preview all the text is there. If open it from the file folder or select edit in Media Manager the text is gone. This is one heck of a glitch! I'm not happy.

I don't have VideoWave, end of that conversation. Creating this in MyDVD may be an option like VideoWave but I don't know. I am brand new to all of this and I am very very frustrated with this software (My DVD Essentials 8) :huh:

Does anyone have suggestions on how to edit a slideshow in this situation? I don't want to have recreate all my text!

Link to comment
Share on other sites

You need to spend some time with the help files. The information is all there.

 

 

 

First, you have VideoWave Storyboard mode. It is a standard part of the MyDVD essentials. So that is not the end of that conversation ! :)

 

 

 

How did you make the slide show in the first place. In MyDVD, what happens if you add the slide show to the menu and then click to edit it? Do you have a program that opens. It may be called something else but it should be VideoWave or MyDVD slide show assistant. Please post the name of the program that opens so we can give you further instructions.

 

 

 

:huh: I am having the very same problem. Interesting thing is, in Media Manager when I select my slideshow for Preview all the text is there. If open it from the file folder or select edit in Media Manager the text is gone. This is one heck of a glitch! I'm not happy.

I don't have VideoWave, end of that conversation. Creating this in MyDVD may be an option like VideoWave but I don't know. I am brand new to all of this and I am very very frustrated with this software (My DVD Essentials 8) :D

Does anyone have suggestions on how to edit a slideshow in this situation? I don't want to have recreate all my text!

Link to comment
Share on other sites

Sorry, I'm a little late to this conversation and I'm not sure if I understand what is going on correctly. First you add images to Slide Show Assistant, add music and then select transitions. Then you go to edit in VideoWave. So far correct?

 

Now you select a location and right click on it to add your color slide. Now you double click on the location or you select the far left icon to edit the internal track. You select the internal text track to display. Correct?.

 

You add the text you want and then go back to the main tracks. At that point you do see the text in the preview but not on the track display. Correct?.

 

Now when you save the project, and then reopen it, you do not see the text display in the preview?

 

Try this with just a few images. Do exactly as you said you did but before you close the project, click on Tools/Options and clear the proxy files. They will immediately start being rebuilt. Wait until you see no more activity on your hard drive from the proxy file manager - it may take several minutes. Close the file and then close the program. Now open it and video wave and see if the text is still there. Remember that it should display in the preview but not on the text track in the timeline mode. Select the location where you have added the text and click the icon to edit the internal track for that image. Does it show there?

 

Another person had a similar problem with saving and then reopening a project. In that case the poster was losing setting the poster made in the audio tracks.

 

It would also be a big help if you posted your computer specs (in your signature- use MyControls to edit your signature) and to make sure you have the latest updates for your video card and also that you have the latest version of DirectX 9©.

 

I have created a slideshow project with many photos. I have inserted new slides (blanks) in between sets of photos and added text to describe the next set of photos. I can generate and display the finished product fine. I also saved the project so I can go back in and edit it if needed. When I reopen the project all of the text is gone. In order to accomplish any edits I have to retype all of the text instead of just editting what is needed.

 

Anyone have any ideas? This is very frustrating.

Link to comment
Share on other sites

:) Does anyone from Roxio/Sonic read these discussion groups or do they always leave people hanging for months at end? I have read subsequent posts and it seems that Digital Guru is telling everyone to use viedowave. If the Slideshow Assistant is so bad why include it in the software to begin with.

 

I have tried the "ask Roxanne" and other avenues with equally disatisfied results. I have used all the past versions of Roxio with satisfactort results. Now that their competitor (Sonic) has bought them out, I feel they are being left out to dry and the Sonic product is the only only they really are supporting.

Link to comment
Share on other sites

:) Does anyone from Roxio/Sonic read these discussion groups or do they always leave people hanging for months at end? I have read subsequent posts and it seems that Digital Guru is telling everyone to use viedowave. If the Slideshow Assistant is so bad why include it in the software to begin with.

 

I have tried the "ask Roxanne" and other avenues with equally disatisfied results. I have used all the past versions of Roxio with satisfactort results. Now that their competitor (Sonic) has bought them out, I feel they are being left out to dry and the Sonic product is the only only they really are supporting.

 

First, you need to know that digital guru is a name that is automatically given, based on posts. We don't work for Roxio, and this is not Roxio tech support. This is a users forum. We are just users, like you.

 

I have no clue why your text would disappear. Does it show up if you burn the production to a DVD?

 

I have never used the Slideshow Assistant. I use VideoWave, and if you keep seeing folks saying to use VideoWave, there may be a reason. It is totally up to you whether or not you use it.

Link to comment
Share on other sites

Tech Support never answered so I tried to use the discussion board asa means to get heard...

 

The text will show up if I go directly to burning a DVD. However, if I want to save the project and work on it later then the text is not saved and I have to recreate a lot of work.

 

I did try to use VideoWave once but found it a bit confusing and thought it was overkill...no video all I wanted was to display a slideshow of photos.

 

If I have to build another photo slideshow, I'll try to use VideoWave next time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...