Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Causes Freeze


jrschroud@hotmail.com

Question

System is Dell 2.8GHz Pentium IV processor w/500 MB RAM. During processing of a MyDVD project the program will freeze, Task Manager indicates processor usage at 100%, processes show all of it being used by VideoWave. Occassionally it will unfreeze, but mostly is locked up. Takes a number of end processes/applications to get the application to close. Then the system is fine again. Tried running with minimal system startup, same thing. Tried uninstalling EMC8 and reinstalling, same problem. Worked fine on the first DVD I processed, but not any more.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

System is Dell 2.8GHz Pentium IV processor w/500 MB RAM. During processing of a MyDVD project the program will freeze, Task Manager indicates processor usage at 100%, processes show all of it being used by VideoWave. Occassionally it will unfreeze, but mostly is locked up. Takes a number of end processes/applications to get the application to close. Then the system is fine again. Tried running with minimal system startup, same thing. Tried uninstalling EMC8 and reinstalling, same problem. Worked fine on the first DVD I processed, but not any more.

 

What part of processing ? Rendering or rendering/burning or something else?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...